Oracle Linux Security Advisory ELSA-2022-0177

https://linux.oracle.com/errata/ELSA-2022-0177.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
gegl04-0.4.4-6.el8_5.2.i686.rpm
gegl04-0.4.4-6.el8_5.2.x86_64.rpm
gegl04-devel-0.4.4-6.el8_5.2.i686.rpm
gegl04-devel-0.4.4-6.el8_5.2.x86_64.rpm



SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/gegl04-0.4.4-6.el8_5.2.src.rpm

Related CVEs:

CVE-2021-45463




Description of changes:

[0.4.4-6.2]
- spec bump because of build pipeline issues

[0.4.4-6.1]
- Fix CVE-2021-45463 (#2035423)


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata