Oracle Linux Security Advisory ELSA-2022-0899

https://linux.oracle.com/errata/ELSA-2022-0899.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
libxml2-2.9.7-12.el8_5.i686.rpm
libxml2-2.9.7-12.el8_5.x86_64.rpm
libxml2-devel-2.9.7-12.el8_5.i686.rpm
libxml2-devel-2.9.7-12.el8_5.x86_64.rpm
python3-libxml2-2.9.7-12.el8_5.x86_64.rpm

aarch64:
libxml2-2.9.7-12.el8_5.aarch64.rpm
libxml2-devel-2.9.7-12.el8_5.aarch64.rpm
python3-libxml2-2.9.7-12.el8_5.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/libxml2-2.9.7-12.el8_5.src.rpm

Related CVEs:

CVE-2022-23308




Description of changes:

[2.9.7-12]
- Fix CVE-2022-23308 (#2057663)

[2.9.7-11]
- Fix CVE-2021-3541 (#1958783)

[2.9.7-10]
- Fix CVE-2021-3516 (#1956976)
- Fix CVE-2021-3517 (#1957001)
- Fix CVE-2021-3518 (#1957028)
- Fix CVE-2021-3537 (#1957284)


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata