Oracle Linux Security Advisory ELSA-2022-4797

https://linux.oracle.com/errata/ELSA-2022-4797.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
aopalliance-1.0-20.module+el8.6.0+20615+edd0bff8.noarch.rpm
apache-commons-cli-1.4-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
apache-commons-codec-1.13-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
apache-commons-io-2.6-6.module+el8.6.0+20615+edd0bff8.noarch.rpm
apache-commons-lang3-3.9-4.module+el8.6.0+20615+edd0bff8.noarch.rpm
atinject-1-31.20100611svn86.module+el8.6.0+20615+edd0bff8.noarch.rpm
cdi-api-2.0.1-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
geronimo-annotation-1.0-26.module+el8.6.0+20615+edd0bff8.noarch.rpm
google-guice-4.2.2-4.module+el8.6.0+20615+edd0bff8.noarch.rpm
guava-28.1-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
httpcomponents-client-4.5.10-4.module+el8.6.0+20615+edd0bff8.noarch.rpm
httpcomponents-core-4.4.12-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
jansi-1.18-4.module+el8.6.0+20615+edd0bff8.noarch.rpm
jcl-over-slf4j-1.7.28-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
jsoup-1.12.1-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
jsr-305-0-0.25.20130910svn.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-3.6.2-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-lib-3.6.2-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-openjdk11-3.6.2-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-openjdk17-3.6.2-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-openjdk8-3.6.2-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-resolver-1.4.1-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-shared-utils-3.2.1-0.4.module+el8.6.0+20675+b1cf145f.noarch.rpm
maven-wagon-3.3.4-2.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-cipher-1.7-17.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-classworlds-2.6.0-4.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-containers-component-annotations-2.1.0-2.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-interpolation-1.26-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-sec-dispatcher-1.4-29.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-utils-3.3.0-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
sisu-0.3.4-2.module+el8.6.0+20615+edd0bff8.noarch.rpm
slf4j-1.7.28-3.module+el8.6.0+20615+edd0bff8.noarch.rpm

aarch64:
aopalliance-1.0-20.module+el8.6.0+20615+edd0bff8.noarch.rpm
apache-commons-cli-1.4-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
apache-commons-codec-1.13-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
apache-commons-io-2.6-6.module+el8.6.0+20615+edd0bff8.noarch.rpm
apache-commons-lang3-3.9-4.module+el8.6.0+20615+edd0bff8.noarch.rpm
atinject-1-31.20100611svn86.module+el8.6.0+20615+edd0bff8.noarch.rpm
cdi-api-2.0.1-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
geronimo-annotation-1.0-26.module+el8.6.0+20615+edd0bff8.noarch.rpm
google-guice-4.2.2-4.module+el8.6.0+20615+edd0bff8.noarch.rpm
guava-28.1-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
httpcomponents-client-4.5.10-4.module+el8.6.0+20615+edd0bff8.noarch.rpm
httpcomponents-core-4.4.12-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
jansi-1.18-4.module+el8.6.0+20615+edd0bff8.noarch.rpm
jcl-over-slf4j-1.7.28-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
jsoup-1.12.1-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
jsr-305-0-0.25.20130910svn.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-3.6.2-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-lib-3.6.2-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-openjdk11-3.6.2-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-openjdk17-3.6.2-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-openjdk8-3.6.2-7.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-resolver-1.4.1-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
maven-shared-utils-3.2.1-0.4.module+el8.6.0+20675+b1cf145f.noarch.rpm
maven-wagon-3.3.4-2.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-cipher-1.7-17.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-classworlds-2.6.0-4.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-containers-component-annotations-2.1.0-2.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-interpolation-1.26-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-sec-dispatcher-1.4-29.module+el8.6.0+20615+edd0bff8.noarch.rpm
plexus-utils-3.3.0-3.module+el8.6.0+20615+edd0bff8.noarch.rpm
sisu-0.3.4-2.module+el8.6.0+20615+edd0bff8.noarch.rpm
slf4j-1.7.28-3.module+el8.6.0+20615+edd0bff8.noarch.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/aopalliance-1.0-20.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/apache-commons-cli-1.4-7.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/apache-commons-codec-1.13-3.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/apache-commons-io-2.6-6.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/apache-commons-lang3-3.9-4.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/atinject-1-31.20100611svn86.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/cdi-api-2.0.1-3.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/geronimo-annotation-1.0-26.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/google-guice-4.2.2-4.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/guava-28.1-3.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/httpcomponents-client-4.5.10-4.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/httpcomponents-core-4.4.12-3.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/jansi-1.18-4.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/jsoup-1.12.1-3.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/jsr-305-0-0.25.20130910svn.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/maven-3.6.2-7.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/maven-resolver-1.4.1-3.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/maven-shared-utils-3.2.1-0.4.module+el8.6.0+20675+b1cf145f.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/maven-wagon-3.3.4-2.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/plexus-cipher-1.7-17.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/plexus-classworlds-2.6.0-4.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/plexus-containers-2.1.0-2.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/plexus-interpolation-1.26-3.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/plexus-sec-dispatcher-1.4-29.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/plexus-utils-3.3.0-3.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/sisu-0.3.4-2.module+el8.6.0+20615+edd0bff8.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/slf4j-1.7.28-3.module+el8.6.0+20615+edd0bff8.src.rpm

Related CVEs:

CVE-2022-29599




Description of changes:

maven-shared-utils
[3.2.1-0.4]
- Build with OpenJDK 8

_______________________________________________
El-errata mailing list
[email protected]cle.com
https://oss.oracle.com/mailman/listinfo/el-errata