Oracle Linux Security Advisory ELSA-2022-4855

https://linux.oracle.com/errata/ELSA-2022-4855.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
pgaudit-1.5.0-1.module+el8.4.0+20016+06fd4df3.x86_64.rpm
pg_repack-1.4.6-3.module+el8.5.0+20353+e924f9ed.x86_64.rpm
postgres-decoderbufs-0.10.0-2.module+el8.4.0+20016+06fd4df3.x86_64.rpm
postgresql-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm
postgresql-contrib-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm
postgresql-docs-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm
postgresql-plperl-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm
postgresql-plpython3-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm
postgresql-pltcl-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm
postgresql-server-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm
postgresql-server-devel-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm
postgresql-static-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm
postgresql-test-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm
postgresql-test-rpm-macros-13.7-2.module+el8.6.0+20679+105cfe02.noarch.rpm
postgresql-upgrade-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm
postgresql-upgrade-devel-13.7-2.module+el8.6.0+20679+105cfe02.x86_64.rpm

aarch64:
pgaudit-1.5.0-1.module+el8.4.0+20016+06fd4df3.aarch64.rpm
pg_repack-1.4.6-3.module+el8.5.0+20353+e924f9ed.aarch64.rpm
postgres-decoderbufs-0.10.0-2.module+el8.4.0+20016+06fd4df3.aarch64.rpm
postgresql-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm
postgresql-contrib-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm
postgresql-docs-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm
postgresql-plperl-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm
postgresql-plpython3-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm
postgresql-pltcl-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm
postgresql-server-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm
postgresql-server-devel-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm
postgresql-static-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm
postgresql-test-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm
postgresql-test-rpm-macros-13.7-2.module+el8.6.0+20679+105cfe02.noarch.rpm
postgresql-upgrade-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm
postgresql-upgrade-devel-13.7-2.module+el8.6.0+20679+105cfe02.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/pgaudit-1.5.0-1.module+el8.4.0+20016+06fd4df3.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/pg_repack-1.4.6-3.module+el8.5.0+20353+e924f9ed.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/postgres-decoderbufs-0.10.0-2.module+el8.4.0+20016+06fd4df3.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/postgresql-13.7-2.module+el8.6.0+20679+105cfe02.src.rpm

Related CVEs:

CVE-2022-1552




Description of changes:

postgresql
[13.7-2]
- Resolves: CVE-2022-1552
- Release bump due to wrongly reported CVE of libpq
  Build after reverted changes in libpq package

[13.7-1]
- Resolves: CVE-2022-1552
- Update to 13.7
- Release notes: https://www.postgresql.org/docs/release/13.7/

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata