Oracle8: ELSA-2022-5311: libgcrypt Moderate Security Update | Linux...

Advisories

Oracle Linux Security Advisory ELSA-2022-5311

https://linux.oracle.com/errata/ELSA-2022-5311.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
libgcrypt-1.8.5-7.el8_6.i686.rpm
libgcrypt-1.8.5-7.el8_6.x86_64.rpm
libgcrypt-devel-1.8.5-7.el8_6.i686.rpm
libgcrypt-devel-1.8.5-7.el8_6.x86_64.rpm

aarch64:
libgcrypt-1.8.5-7.el8_6.aarch64.rpm
libgcrypt-devel-1.8.5-7.el8_6.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/libgcrypt-1.8.5-7.el8_6.src.rpm

Related CVEs:

CVE-2021-40528




Description of changes:

[1.8.5-7]
- Fix CVE-2021-33560 (#2018525)


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-5311: libgcrypt Moderate Security Update

Summary

Description of changes: [1.8.5-7] - Fix CVE-2021-33560 (#2018525)

i386

x86_64

libgcrypt-1.8.5-7.el8_6.i686.rpm libgcrypt-1.8.5-7.el8_6.x86_64.rpm libgcrypt-devel-1.8.5-7.el8_6.i686.rpm libgcrypt-devel-1.8.5-7.el8_6.x86_64.rpm aarch64: libgcrypt-1.8.5-7.el8_6.aarch64.rpm libgcrypt-devel-1.8.5-7.el8_6.aarch64.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/libgcrypt-1.8.5-7.el8_6.src.rpm

Severity
Related CVEs: CVE-2021-40528

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.