Oracle8: ELSA-2022-5314: expat Moderate Security Update | LinuxSecu...

Advisories

Oracle Linux Security Advisory ELSA-2022-5314

https://linux.oracle.com/errata/ELSA-2022-5314.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
expat-2.2.5-8.0.1.el8_6.2.i686.rpm
expat-2.2.5-8.0.1.el8_6.2.x86_64.rpm
expat-devel-2.2.5-8.0.1.el8_6.2.i686.rpm
expat-devel-2.2.5-8.0.1.el8_6.2.x86_64.rpm

aarch64:
expat-2.2.5-8.0.1.el8_6.2.aarch64.rpm
expat-devel-2.2.5-8.0.1.el8_6.2.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/expat-2.2.5-8.0.1.el8_6.2.src.rpm

Related CVEs:

CVE-2022-25313
CVE-2022-25314




Description of changes:

[2.2.5-8.0.1.2]
- lib: Prevent integer overflow in doProlog [CVE-2022-23990][Orabug: 33910314]

[2.2.5-8.2]
- Improve fix for CVE-2022-25313
- Related: CVE-2022-25313

[2.2.5-8.1]
- Fix multiple CVEs
- Resolves: CVE-2022-25314
- Resolves: CVE-2022-25313

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-5314: expat Moderate Security Update

Summary

Description of changes: [2.2.5-8.0.1.2] - lib: Prevent integer overflow in doProlog [CVE-2022-23990][Orabug: 33910314] [2.2.5-8.2] - Improve fix for CVE-2022-25313 - Related: CVE-2022-25313 [2.2.5-8.1] - Fix multiple CVEs - Resolves: CVE-2022-25314 - Resolves: CVE-2022-25313

i386

x86_64

expat-2.2.5-8.0.1.el8_6.2.i686.rpm expat-2.2.5-8.0.1.el8_6.2.x86_64.rpm expat-devel-2.2.5-8.0.1.el8_6.2.i686.rpm expat-devel-2.2.5-8.0.1.el8_6.2.x86_64.rpm aarch64: expat-2.2.5-8.0.1.el8_6.2.aarch64.rpm expat-devel-2.2.5-8.0.1.el8_6.2.aarch64.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/expat-2.2.5-8.0.1.el8_6.2.src.rpm

Severity
Related CVEs: CVE-2022-25313 CVE-2022-25314

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.