Oracle8: ELSA-2022-5331: libinput Moderate Security Update | LinuxS...

Advisories

Oracle Linux Security Advisory ELSA-2022-5331

https://linux.oracle.com/errata/ELSA-2022-5331.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
libinput-1.16.3-3.el8_6.i686.rpm
libinput-1.16.3-3.el8_6.x86_64.rpm
libinput-utils-1.16.3-3.el8_6.x86_64.rpm
libinput-devel-1.16.3-3.el8_6.i686.rpm
libinput-devel-1.16.3-3.el8_6.x86_64.rpm

aarch64:
libinput-1.16.3-3.el8_6.aarch64.rpm
libinput-utils-1.16.3-3.el8_6.aarch64.rpm
libinput-devel-1.16.3-3.el8_6.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/libinput-1.16.3-3.el8_6.src.rpm

Related CVEs:

CVE-2022-1215




Description of changes:

[1.16.3-3]
- Fix a format string vulnerability in the device name logging (#2076815)
  CVE-2022-1215


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-5331: libinput Moderate Security Update

Summary

Description of changes: [1.16.3-3] - Fix a format string vulnerability in the device name logging (#2076815) CVE-2022-1215

i386

x86_64

libinput-1.16.3-3.el8_6.i686.rpm libinput-1.16.3-3.el8_6.x86_64.rpm libinput-utils-1.16.3-3.el8_6.x86_64.rpm libinput-devel-1.16.3-3.el8_6.i686.rpm libinput-devel-1.16.3-3.el8_6.x86_64.rpm aarch64: libinput-1.16.3-3.el8_6.aarch64.rpm libinput-utils-1.16.3-3.el8_6.aarch64.rpm libinput-devel-1.16.3-3.el8_6.aarch64.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/libinput-1.16.3-3.el8_6.src.rpm

Severity
Related CVEs: CVE-2022-1215

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.