Oracle8: ELSA-2022-5337: go Moderate Security Update | LinuxSecurit...

Advisories

Oracle Linux Security Advisory ELSA-2022-5337

https://linux.oracle.com/errata/ELSA-2022-5337.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
delve-1.7.2-1.0.1.module+el8.6.0+20559+3b94dc2a.x86_64.rpm
golang-1.17.10-1.module+el8.6.0+20691+4e76a6d9.x86_64.rpm
golang-bin-1.17.10-1.module+el8.6.0+20691+4e76a6d9.x86_64.rpm
golang-docs-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm
golang-misc-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm
golang-race-1.17.10-1.module+el8.6.0+20691+4e76a6d9.x86_64.rpm
golang-src-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm
golang-tests-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm
go-toolset-1.17.10-1.module+el8.6.0+20691+4e76a6d9.x86_64.rpm

aarch64:
golang-1.17.10-1.module+el8.6.0+20691+4e76a6d9.aarch64.rpm
golang-bin-1.17.10-1.module+el8.6.0+20691+4e76a6d9.aarch64.rpm
golang-docs-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm
golang-misc-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm
golang-src-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm
golang-tests-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm
go-toolset-1.17.10-1.module+el8.6.0+20691+4e76a6d9.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/delve-1.7.2-1.0.1.module+el8.6.0+20559+3b94dc2a.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/golang-1.17.10-1.module+el8.6.0+20691+4e76a6d9.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/go-toolset-1.17.10-1.module+el8.6.0+20691+4e76a6d9.src.rpm

Related CVEs:

CVE-2022-24675
CVE-2022-28327
CVE-2022-29526




Description of changes:

delve
[1.7.2-1.0.1]
- Disable DWARF compression which has issues (Alex Burmashev)

[1.7.2-1]
- Rebase to 1.7.2
- Related: rhbz#2014088

golang
[1.17.10-1]
- Rebase to Go 1.17.10
- Resolves: rhbz#2091077

go-toolset
[1.17.10-1]
- Rebase to Go 1.17.10
- Resolves: rhbz#2091077


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-5337: go Moderate Security Update

Summary

Description of changes: delve [1.7.2-1.0.1] - Disable DWARF compression which has issues (Alex Burmashev) [1.7.2-1] - Rebase to 1.7.2 - Related: rhbz#2014088 golang [1.17.10-1] - Rebase to Go 1.17.10 - Resolves: rhbz#2091077 go-toolset [1.17.10-1] - Rebase to Go 1.17.10 - Resolves: rhbz#2091077

i386

x86_64

delve-1.7.2-1.0.1.module+el8.6.0+20559+3b94dc2a.x86_64.rpm golang-1.17.10-1.module+el8.6.0+20691+4e76a6d9.x86_64.rpm golang-bin-1.17.10-1.module+el8.6.0+20691+4e76a6d9.x86_64.rpm golang-docs-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm golang-misc-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm golang-race-1.17.10-1.module+el8.6.0+20691+4e76a6d9.x86_64.rpm golang-src-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm golang-tests-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm go-toolset-1.17.10-1.module+el8.6.0+20691+4e76a6d9.x86_64.rpm aarch64: golang-1.17.10-1.module+el8.6.0+20691+4e76a6d9.aarch64.rpm golang-bin-1.17.10-1.module+el8.6.0+20691+4e76a6d9.aarch64.rpm golang-docs-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm golang-misc-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm golang-src-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm golang-tests-1.17.10-1.module+el8.6.0+20691+4e76a6d9.noarch.rpm go-toolset-1.17.10-1.module+el8.6.0+20691+4e76a6d9.aarch64.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/delve-1.7.2-1.0.1.module+el8.6.0+20559+3b94dc2a.src.rpm https://oss.oracle.com/ol8/SRPMS-updates/golang-1.17.10-1.module+el8.6.0+20691+4e76a6d9.src.rpm https://oss.oracle.com/ol8/SRPMS-updates/go-toolset-1.17.10-1.module+el8.6.0+20691+4e76a6d9.src.rpm

Severity
Related CVEs: CVE-2022-24675 CVE-2022-28327 CVE-2022-29526

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.