Oracle8: ELSA-2022-6443: mariadb Moderate Security Update | LinuxSe...
Oracle Linux Security Advisory ELSA-2022-6443

https://linux.oracle.com/errata/ELSA-2022-6443.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
galera-25.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
Judy-1.0.5-18.0.1.module+el8.3.0+9616+7a81225f.x86_64.rpm
mariadb-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-backup-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-common-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-devel-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-embedded-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-embedded-devel-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-errmsg-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-gssapi-server-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-oqgraph-engine-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-server-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-server-galera-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-server-utils-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm
mariadb-test-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm

aarch64:
galera-25.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
Judy-1.0.5-18.0.1.module+el8.3.0+9616+7a81225f.aarch64.rpm
mariadb-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-backup-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-common-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-devel-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-embedded-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-embedded-devel-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-errmsg-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-gssapi-server-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-oqgraph-engine-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-server-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-server-galera-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-server-utils-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm
mariadb-test-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/galera-25.3.35-1.module+el8.6.0+20730+e6b28fc7.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/Judy-1.0.5-18.0.1.module+el8.3.0+9616+7a81225f.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/mariadb-10.3.35-1.module+el8.6.0+20730+e6b28fc7.src.rpm

Related CVEs:

CVE-2021-46659
CVE-2021-46661
CVE-2021-46663
CVE-2021-46664
CVE-2021-46665
CVE-2021-46668
CVE-2021-46669
CVE-2022-21427
CVE-2022-24048
CVE-2022-24050
CVE-2022-24051
CVE-2022-24052
CVE-2022-27376
CVE-2022-27377
CVE-2022-27378
CVE-2022-27379
CVE-2022-27380
CVE-2022-27381
CVE-2022-27383
CVE-2022-27384
CVE-2022-27386
CVE-2022-27387
CVE-2022-27445
CVE-2022-27447
CVE-2022-27448
CVE-2022-27449
CVE-2022-27452
CVE-2022-27456
CVE-2022-27458
CVE-2022-31622
CVE-2022-31623
CVE-2022-32083
CVE-2022-32085
CVE-2022-32087
CVE-2022-32088




Description of changes:

galera
[25.3.35-1]
- Rebase to 25.3.35

mariadb
[3:10.3.35-1]
- Rebase to 10.3.35

[3:10.3.34-1]
- Rebase to 10.3.34

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-6443: mariadb Moderate Security Update

Summary

Description of changes: galera [25.3.35-1] - Rebase to 25.3.35 mariadb [3:10.3.35-1] - Rebase to 10.3.35 [3:10.3.34-1] - Rebase to 10.3.34

i386

x86_64

galera-25.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm Judy-1.0.5-18.0.1.module+el8.3.0+9616+7a81225f.x86_64.rpm mariadb-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-backup-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-common-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-devel-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-embedded-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-embedded-devel-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-errmsg-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-gssapi-server-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-oqgraph-engine-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-server-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-server-galera-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-server-utils-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm mariadb-test-10.3.35-1.module+el8.6.0+20730+e6b28fc7.x86_64.rpm aarch64: galera-25.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm Judy-1.0.5-18.0.1.module+el8.3.0+9616+7a81225f.aarch64.rpm mariadb-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-backup-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-common-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-devel-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-embedded-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-embedded-devel-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-errmsg-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-gssapi-server-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-oqgraph-engine-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-server-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-server-galera-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-server-utils-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm mariadb-test-10.3.35-1.module+el8.6.0+20730+e6b28fc7.aarch64.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/galera-25.3.35-1.module+el8.6.0+20730+e6b28fc7.src.rpm https://oss.oracle.com/ol8/SRPMS-updates/Judy-1.0.5-18.0.1.module+el8.3.0+9616+7a81225f.src.rpm https://oss.oracle.com/ol8/SRPMS-updates/mariadb-10.3.35-1.module+el8.6.0+20730+e6b28fc7.src.rpm

Severity
Related CVEs: CVE-2021-46659 CVE-2021-46661 CVE-2021-46663 CVE-2021-46664 CVE-2021-46665 CVE-2021-46668 CVE-2021-46669 CVE-2022-21427 CVE-2022-24048 CVE-2022-24050 CVE-2022-24051 CVE-2022-24052 CVE-2022-27376 CVE-2022-27377 CVE-2022-27378 CVE-2022-27379 CVE-2022-27380 CVE-2022-27381 CVE-2022-27383 CVE-2022-27384 CVE-2022-27386 CVE-2022-27387 CVE-2022-27445 CVE-2022-27447 CVE-2022-27448 CVE-2022-27449 CVE-2022-27452 CVE-2022-27456 CVE-2022-27458 CVE-2022-31622 CVE-2022-31623 CVE-2022-32083 CVE-2022-32085 CVE-2022-32087 CVE-2022-32088

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.