Oracle8: ELSA-2022-7089: libksba security Important Security Update...
Oracle Linux Security Advisory ELSA-2022-7089

https://linux.oracle.com/errata/ELSA-2022-7089.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
libksba-1.3.5-8.el8_6.i686.rpm
libksba-1.3.5-8.el8_6.x86_64.rpm
libksba-devel-1.3.5-8.el8_6.i686.rpm
libksba-devel-1.3.5-8.el8_6.x86_64.rpm

aarch64:
libksba-1.3.5-8.el8_6.aarch64.rpm
libksba-devel-1.3.5-8.el8_6.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/libksba-1.3.5-8.el8_6.src.rpm

Related CVEs:

CVE-2022-3515




Description of changes:

[1.3.5-8]
- Fix for CVE-2022-3515 (#2135702)


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-7089: libksba security Important Security Update

Summary

Description of changes: [1.3.5-8] - Fix for CVE-2022-3515 (#2135702)

i386

x86_64

libksba-1.3.5-8.el8_6.i686.rpm libksba-1.3.5-8.el8_6.x86_64.rpm libksba-devel-1.3.5-8.el8_6.i686.rpm libksba-devel-1.3.5-8.el8_6.x86_64.rpm aarch64: libksba-1.3.5-8.el8_6.aarch64.rpm libksba-devel-1.3.5-8.el8_6.aarch64.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/libksba-1.3.5-8.el8_6.src.rpm

Severity
Related CVEs: CVE-2022-3515

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.