Oracle8: ELSA-2022-7826: dotnet7.0 security, bug fix, and enhanceme...
Oracle Linux Security Advisory ELSA-2022-7826

https://linux.oracle.com/errata/ELSA-2022-7826.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
aspnetcore-runtime-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm
aspnetcore-targeting-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm
dotnet-7.0.100-0.4.rc2.0.1.el8_7.x86_64.rpm
dotnet-apphost-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm
dotnet-host-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm
dotnet-hostfxr-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm
dotnet-runtime-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm
dotnet-sdk-7.0-7.0.100-0.4.rc2.0.1.el8_7.x86_64.rpm
dotnet-targeting-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm
dotnet-templates-7.0-7.0.100-0.4.rc2.0.1.el8_7.x86_64.rpm
netstandard-targeting-pack-2.1-7.0.100-0.4.rc2.0.1.el8_7.x86_64.rpm
dotnet-sdk-7.0-source-built-artifacts-7.0.100-0.4.rc2.0.1.el8_7.x86_64.rpm

aarch64:
aspnetcore-runtime-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm
aspnetcore-targeting-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm
dotnet-7.0.100-0.4.rc2.0.1.el8_7.aarch64.rpm
dotnet-apphost-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm
dotnet-host-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm
dotnet-hostfxr-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm
dotnet-runtime-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm
dotnet-sdk-7.0-7.0.100-0.4.rc2.0.1.el8_7.aarch64.rpm
dotnet-targeting-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm
dotnet-templates-7.0-7.0.100-0.4.rc2.0.1.el8_7.aarch64.rpm
netstandard-targeting-pack-2.1-7.0.100-0.4.rc2.0.1.el8_7.aarch64.rpm
dotnet-sdk-7.0-source-built-artifacts-7.0.100-0.4.rc2.0.1.el8_7.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/dotnet7.0-7.0.100-0.4.rc2.0.1.el8_7.src.rpm

Related CVEs:

CVE-2022-41032




Description of changes:

[7.0.100-0.4.rc2.0.1]
- Set TargetRid based on os release major version, add OL arm64 RuntimeIdentifier [Orabug: 34671152]

[7.0.100-0.4.rc2]
- Enable ppc64le builds
- Related: RHBZ#2134642

[7.0.100-0.3.rc2]
- Update to .NET 7 RC 2
- Resolves: RHBZ#2134642

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-7826: dotnet7.0 security, bug fix, and enhancement Moderate Security Up

Summary

Description of changes: [7.0.100-0.4.rc2.0.1] - Set TargetRid based on os release major version, add OL arm64 RuntimeIdentifier [Orabug: 34671152] [7.0.100-0.4.rc2] - Enable ppc64le builds - Related: RHBZ#2134642 [7.0.100-0.3.rc2] - Update to .NET 7 RC 2 - Resolves: RHBZ#2134642

i386

x86_64

aspnetcore-runtime-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm aspnetcore-targeting-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm dotnet-7.0.100-0.4.rc2.0.1.el8_7.x86_64.rpm dotnet-apphost-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm dotnet-host-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm dotnet-hostfxr-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm dotnet-runtime-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm dotnet-sdk-7.0-7.0.100-0.4.rc2.0.1.el8_7.x86_64.rpm dotnet-targeting-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.x86_64.rpm dotnet-templates-7.0-7.0.100-0.4.rc2.0.1.el8_7.x86_64.rpm netstandard-targeting-pack-2.1-7.0.100-0.4.rc2.0.1.el8_7.x86_64.rpm dotnet-sdk-7.0-source-built-artifacts-7.0.100-0.4.rc2.0.1.el8_7.x86_64.rpm aarch64: aspnetcore-runtime-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm aspnetcore-targeting-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm dotnet-7.0.100-0.4.rc2.0.1.el8_7.aarch64.rpm dotnet-apphost-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm dotnet-host-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm dotnet-hostfxr-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm dotnet-runtime-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm dotnet-sdk-7.0-7.0.100-0.4.rc2.0.1.el8_7.aarch64.rpm dotnet-targeting-pack-7.0-7.0.0-0.4.rc2.0.1.el8_7.aarch64.rpm dotnet-templates-7.0-7.0.100-0.4.rc2.0.1.el8_7.aarch64.rpm netstandard-targeting-pack-2.1-7.0.100-0.4.rc2.0.1.el8_7.aarch64.rpm dotnet-sdk-7.0-source-built-artifacts-7.0.100-0.4.rc2.0.1.el8_7.aarch64.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/dotnet7.0-7.0.100-0.4.rc2.0.1.el8_7.src.rpm

Severity
Related CVEs: CVE-2022-41032

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.