Oracle Linux Security Advisory ELSA-2022-9141

https://linux.oracle.com/errata/ELSA-2022-9141.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
kernel-uek-5.4.17-2136.302.7.2.3.el8uek.x86_64.rpm
kernel-uek-debug-5.4.17-2136.302.7.2.3.el8uek.x86_64.rpm
kernel-uek-debug-devel-5.4.17-2136.302.7.2.3.el8uek.x86_64.rpm
kernel-uek-devel-5.4.17-2136.302.7.2.3.el8uek.x86_64.rpm
kernel-uek-doc-5.4.17-2136.302.7.2.3.el8uek.noarch.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/kernel-uek-5.4.17-2136.302.7.2.3.el8uek.src.rpm

Related CVEs:

CVE-2022-0492




Description of changes:

[5.4.17-2136.302.7.2.3.el8uek]
- cgroup-v1: Require capabilities to set release_agent (Eric W. Biederman)  [Orabug: 33832574]  {CVE-2022-0492}


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata