Oracle Linux Security Advisory ELSA-2022-9442

http://linux.oracle.com/errata/ELSA-2022-9442.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

aarch64:
kernel-uek-5.4.17-2136.307.3.5.el8uek.aarch64.rpm
kernel-uek-debug-5.4.17-2136.307.3.5.el8uek.aarch64.rpm
kernel-uek-debug-devel-5.4.17-2136.307.3.5.el8uek.aarch64.rpm
kernel-uek-devel-5.4.17-2136.307.3.5.el8uek.aarch64.rpm
kernel-uek-doc-5.4.17-2136.307.3.5.el8uek.noarch.rpm


SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates/kernel-uek-5.4.17-2136.307.3.5.el8uek.src.rpm

Related CVEs:

CVE-2022-1852




Description of changes:

[5.4.17-2136.307.3.5.el8uek]
- KVM: x86: avoid calling x86 emulator without a decoded instruction (Sean Christopherson)  [Orabug: 34211496]  {CVE-2022-1852} {CVE-2022-1852}


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-9442: kernel Important Security Update

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

Summary

[5.4.17-2136.307.3.5.el8uek] - KVM: x86: avoid calling x86 emulator without a decoded instruction (Sean Christopherson) [Orabug: 34211496] {CVE-2022-1852} {CVE-2022-1852}

SRPMs

http://oss.oracle.com/ol8/SRPMS-updates/kernel-uek-5.4.17-2136.307.3.5.el8uek.src.rpm

x86_64

aarch64

kernel-uek-5.4.17-2136.307.3.5.el8uek.aarch64.rpm kernel-uek-debug-5.4.17-2136.307.3.5.el8uek.aarch64.rpm kernel-uek-debug-devel-5.4.17-2136.307.3.5.el8uek.aarch64.rpm kernel-uek-devel-5.4.17-2136.307.3.5.el8uek.aarch64.rpm kernel-uek-doc-5.4.17-2136.307.3.5.el8uek.noarch.rpm

i386

Severity
Related CVEs: CVE-2022-1852

Related News