Oracle8: ELSA-2023-0103: expat security Moderate Security Update | ...
Oracle Linux Security Advisory ELSA-2023-0103

https://linux.oracle.com/errata/ELSA-2023-0103.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
expat-2.2.5-10.0.1.el8_7.1.i686.rpm
expat-2.2.5-10.0.1.el8_7.1.x86_64.rpm
expat-devel-2.2.5-10.0.1.el8_7.1.i686.rpm
expat-devel-2.2.5-10.0.1.el8_7.1.x86_64.rpm

aarch64:
expat-2.2.5-10.0.1.el8_7.1.aarch64.rpm
expat-devel-2.2.5-10.0.1.el8_7.1.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/expat-2.2.5-10.0.1.el8_7.1.src.rpm

Related CVEs:

CVE-2022-43680




Description of changes:

[2.2.5-10.0.1]
- lib: Prevent integer overflow in doProlog [CVE-2022-23990][Orabug: 33910314]

[2.2.5-10.1]
- CVE-2022-43680 expat: use-after free caused by overeager destruction of a shared DTD in XML_ExternalEntityParserCreate
- Resolves: CVE-2022-43680

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2023-0103: expat security Moderate Security Update

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

Summary

[2.2.5-10.0.1] - lib: Prevent integer overflow in doProlog [CVE-2022-23990][Orabug: 33910314] [2.2.5-10.1] - CVE-2022-43680 expat: use-after free caused by overeager destruction of a shared DTD in XML_ExternalEntityParserCreate - Resolves: CVE-2022-43680

SRPMs

https://oss.oracle.com/ol8/SRPMS-updates/expat-2.2.5-10.0.1.el8_7.1.src.rpm

x86_64

expat-2.2.5-10.0.1.el8_7.1.i686.rpm expat-2.2.5-10.0.1.el8_7.1.x86_64.rpm expat-devel-2.2.5-10.0.1.el8_7.1.i686.rpm expat-devel-2.2.5-10.0.1.el8_7.1.x86_64.rpm

aarch64

expat-2.2.5-10.0.1.el8_7.1.aarch64.rpm expat-devel-2.2.5-10.0.1.el8_7.1.aarch64.rpm

i386

Severity
Related CVEs: CVE-2022-43680

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.