Oracle8: ELSA-2023-0113: postgresql:10 Moderate Security Update | L...
Oracle Linux Security Advisory ELSA-2023-0113

https://linux.oracle.com/errata/ELSA-2023-0113.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
postgresql-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-contrib-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-docs-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-plperl-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-plpython3-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-pltcl-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-server-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-server-devel-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-static-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-test-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-test-rpm-macros-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-upgrade-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm
postgresql-upgrade-devel-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm

aarch64:
postgresql-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-contrib-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-docs-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-plperl-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-plpython3-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-pltcl-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-server-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-server-devel-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-static-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-test-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-test-rpm-macros-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-upgrade-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm
postgresql-upgrade-devel-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/postgresql-10.23-1.module+el8.7.0+20896+16771be9.src.rpm

Related CVEs:

CVE-2022-2625




Description of changes:

[10.23-1]
- Fix CVE-2022-2625
- Resolves: #2143167
- Rebase to 10.23

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2023-0113: postgresql:10 Moderate Security Update

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

Summary

[10.23-1] - Fix CVE-2022-2625 - Resolves: #2143167 - Rebase to 10.23

SRPMs

https://oss.oracle.com/ol8/SRPMS-updates/postgresql-10.23-1.module+el8.7.0+20896+16771be9.src.rpm

x86_64

postgresql-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-contrib-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-docs-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-plperl-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-plpython3-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-pltcl-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-server-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-server-devel-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-static-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-test-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-test-rpm-macros-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-upgrade-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm postgresql-upgrade-devel-10.23-1.module+el8.7.0+20896+16771be9.x86_64.rpm

aarch64

postgresql-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-contrib-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-docs-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-plperl-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-plpython3-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-pltcl-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-server-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-server-devel-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-static-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-test-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-test-rpm-macros-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-upgrade-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm postgresql-upgrade-devel-10.23-1.module+el8.7.0+20896+16771be9.aarch64.rpm

i386

Severity
Related CVEs: CVE-2022-2625

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.