Oracle8: ELSA-2023-0116: libtasn1 security Moderate Security Update...
Oracle Linux Security Advisory ELSA-2023-0116

https://linux.oracle.com/errata/ELSA-2023-0116.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
libtasn1-4.13-4.el8_7.i686.rpm
libtasn1-4.13-4.el8_7.x86_64.rpm
libtasn1-devel-4.13-4.el8_7.i686.rpm
libtasn1-devel-4.13-4.el8_7.x86_64.rpm
libtasn1-tools-4.13-4.el8_7.x86_64.rpm

aarch64:
libtasn1-4.13-4.el8_7.aarch64.rpm
libtasn1-devel-4.13-4.el8_7.aarch64.rpm
libtasn1-tools-4.13-4.el8_7.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/libtasn1-4.13-4.el8_7.src.rpm

Related CVEs:

CVE-2021-46848




Description of changes:

[4.13-4]
- Resolves: rhbz#2140600


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2023-0116: libtasn1 security Moderate Security Update

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

Summary

[4.13-4] - Resolves: rhbz#2140600

SRPMs

https://oss.oracle.com/ol8/SRPMS-updates/libtasn1-4.13-4.el8_7.src.rpm

x86_64

libtasn1-4.13-4.el8_7.i686.rpm libtasn1-4.13-4.el8_7.x86_64.rpm libtasn1-devel-4.13-4.el8_7.i686.rpm libtasn1-devel-4.13-4.el8_7.x86_64.rpm libtasn1-tools-4.13-4.el8_7.x86_64.rpm

aarch64

libtasn1-4.13-4.el8_7.aarch64.rpm libtasn1-devel-4.13-4.el8_7.aarch64.rpm libtasn1-tools-4.13-4.el8_7.aarch64.rpm

i386

Severity
Related CVEs: CVE-2021-46848

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.