Oracle8: ELSA-2023-0379: libXpm security Important Security Update ...
Oracle Linux Security Advisory ELSA-2023-0379

https://linux.oracle.com/errata/ELSA-2023-0379.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
libXpm-3.5.12-9.el8_7.i686.rpm
libXpm-3.5.12-9.el8_7.x86_64.rpm
libXpm-devel-3.5.12-9.el8_7.i686.rpm
libXpm-devel-3.5.12-9.el8_7.x86_64.rpm

aarch64:
libXpm-3.5.12-9.el8_7.aarch64.rpm
libXpm-devel-3.5.12-9.el8_7.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates//libXpm-3.5.12-9.el8_7.src.rpm

Related CVEs:

CVE-2022-4883
CVE-2022-44617
CVE-2022-46285




Description of changes:

[3.5.12-9]
- Fix CVE-2022-46285: infinite loop on unclosed comments (#2161800)
- Fix CVE-2022-44617: runaway loop with width of 0 (#2161808)
- Fix CVE-2022-4883: compression depends on $PATH (#2160238)


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2023-0379: libXpm security Important Security Update

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

Summary

[3.5.12-9] - Fix CVE-2022-46285: infinite loop on unclosed comments (#2161800) - Fix CVE-2022-44617: runaway loop with width of 0 (#2161808) - Fix CVE-2022-4883: compression depends on $PATH (#2160238)

SRPMs

https://oss.oracle.com/ol8/SRPMS-updates//libXpm-3.5.12-9.el8_7.src.rpm

x86_64

libXpm-3.5.12-9.el8_7.i686.rpm libXpm-3.5.12-9.el8_7.x86_64.rpm libXpm-devel-3.5.12-9.el8_7.i686.rpm libXpm-devel-3.5.12-9.el8_7.x86_64.rpm

aarch64

libXpm-3.5.12-9.el8_7.aarch64.rpm libXpm-devel-3.5.12-9.el8_7.aarch64.rpm

i386

Severity
Related CVEs: CVE-2022-4883 CVE-2022-44617 CVE-2022-46285

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.