Oracle Linux Security Advisory ELSA-2023-7714

https://linux.oracle.com/errata/ELSA-2023-7714.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
pgaudit-1.4.0-5.module+el8.9.0+90107+c48bae1a.x86_64.rpm
pg_repack-1.4.6-3.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgres-decoderbufs-0.10.0-2.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-contrib-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-docs-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-plperl-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-plpython3-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-pltcl-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-server-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-server-devel-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-static-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-test-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-test-rpm-macros-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.noarch.rpm
postgresql-upgrade-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm
postgresql-upgrade-devel-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm

aarch64:
pgaudit-1.4.0-5.module+el8.9.0+90107+c48bae1a.aarch64.rpm
pg_repack-1.4.6-3.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgres-decoderbufs-0.10.0-2.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-contrib-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-docs-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-plperl-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-plpython3-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-pltcl-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-server-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-server-devel-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-static-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-test-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-test-rpm-macros-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.noarch.rpm
postgresql-upgrade-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm
postgresql-upgrade-devel-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol8/SRPMS-updates//pgaudit-1.4.0-5.module+el8.9.0+90107+c48bae1a.src.rpm
https://oss.oracle.com:443/ol8/SRPMS-updates//pg_repack-1.4.6-3.module+el8.9.0+90107+c48bae1a.src.rpm
https://oss.oracle.com:443/ol8/SRPMS-updates//postgres-decoderbufs-0.10.0-2.module+el8.9.0+90107+c48bae1a.src.rpm
https://oss.oracle.com:443/ol8/SRPMS-updates//postgresql-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.src.rpm

Related CVEs:

CVE-2023-5868
CVE-2023-5869
CVE-2023-5870
CVE-2023-39417




Description of changes:

pgaudit
pg_repack
postgres-decoderbufs
postgresql


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2023-7714: postgresql:12 Important Security Update

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

Summary

pgaudit pg_repack postgres-decoderbufs postgresql

SRPMs

https://oss.oracle.com:443/ol8/SRPMS-updates//pgaudit-1.4.0-5.module+el8.9.0+90107+c48bae1a.src.rpm https://oss.oracle.com:443/ol8/SRPMS-updates//pg_repack-1.4.6-3.module+el8.9.0+90107+c48bae1a.src.rpm https://oss.oracle.com:443/ol8/SRPMS-updates//postgres-decoderbufs-0.10.0-2.module+el8.9.0+90107+c48bae1a.src.rpm https://oss.oracle.com:443/ol8/SRPMS-updates//postgresql-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.src.rpm

x86_64

pgaudit-1.4.0-5.module+el8.9.0+90107+c48bae1a.x86_64.rpm pg_repack-1.4.6-3.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgres-decoderbufs-0.10.0-2.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-contrib-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-docs-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-plperl-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-plpython3-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-pltcl-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-server-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-server-devel-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-static-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-test-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-test-rpm-macros-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.noarch.rpm postgresql-upgrade-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm postgresql-upgrade-devel-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.x86_64.rpm

aarch64

pgaudit-1.4.0-5.module+el8.9.0+90107+c48bae1a.aarch64.rpm pg_repack-1.4.6-3.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgres-decoderbufs-0.10.0-2.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-contrib-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-docs-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-plperl-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-plpython3-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-pltcl-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-server-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-server-devel-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-static-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-test-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-test-rpm-macros-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.noarch.rpm postgresql-upgrade-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm postgresql-upgrade-devel-12.17-1.0.1.module+el8.9.0+90107+c48bae1a.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-5868 CVE-2023-5869 CVE-2023-5870 CVE-2023-39417

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo