Oracle Linux Security Advisory ELSA-2023-7790

https://linux.oracle.com/errata/ELSA-2023-7790.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
postgresql-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-contrib-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-docs-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-plperl-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-plpython3-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-pltcl-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-server-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-server-devel-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-static-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-test-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-test-rpm-macros-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-upgrade-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm
postgresql-upgrade-devel-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm

aarch64:
postgresql-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-contrib-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-docs-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-plperl-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-plpython3-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-pltcl-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-server-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-server-devel-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-static-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-test-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-test-rpm-macros-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-upgrade-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm
postgresql-upgrade-devel-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol8/SRPMS-updates//postgresql-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.src.rpm

Related CVEs:

CVE-2023-5869




Description of changes:

[10.23-3.0.1]
- Resolves: CVE-2023-5869


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2023-7790: postgresql:10 Important Security Update

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

Summary

[10.23-3.0.1] - Resolves: CVE-2023-5869

SRPMs

https://oss.oracle.com:443/ol8/SRPMS-updates//postgresql-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.src.rpm

x86_64

postgresql-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-contrib-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-docs-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-plperl-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-plpython3-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-pltcl-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-server-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-server-devel-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-static-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-test-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-test-rpm-macros-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-upgrade-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm postgresql-upgrade-devel-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.x86_64.rpm

aarch64

postgresql-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-contrib-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-docs-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-plperl-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-plpython3-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-pltcl-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-server-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-server-devel-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-static-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-test-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-test-rpm-macros-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-upgrade-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm postgresql-upgrade-devel-10.23-3.0.1.module+el8.9.0+90108+1bfb5b17.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-5869

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo