Oracle9: ELSA-2022-5252: libarchive Moderate Security Update

Advisories

Oracle Linux Security Advisory ELSA-2022-5252

https://linux.oracle.com/errata/ELSA-2022-5252.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:


x86_64:
bsdtar-3.5.3-2.el9_0.x86_64.rpm
libarchive-3.5.3-2.el9_0.i686.rpm
libarchive-3.5.3-2.el9_0.x86_64.rpm
libarchive-devel-3.5.3-2.el9_0.i686.rpm
libarchive-devel-3.5.3-2.el9_0.x86_64.rpm

aarch64:
bsdtar-3.5.3-2.el9_0.aarch64.rpm
libarchive-3.5.3-2.el9_0.aarch64.rpm
libarchive-devel-3.5.3-2.el9_0.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/libarchive-3.5.3-2.el9_0.src.rpm

Related CVEs:

CVE-2022-26280




Description of changes:

[3.5.3-2]
- Resolves: CVE-2022-26280

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-5252: libarchive Moderate Security Update

Summary

Description of changes: [3.5.3-2] - Resolves: CVE-2022-26280

i386

x86_64

bsdtar-3.5.3-2.el9_0.x86_64.rpm libarchive-3.5.3-2.el9_0.i686.rpm libarchive-3.5.3-2.el9_0.x86_64.rpm libarchive-devel-3.5.3-2.el9_0.i686.rpm libarchive-devel-3.5.3-2.el9_0.x86_64.rpm aarch64: bsdtar-3.5.3-2.el9_0.aarch64.rpm libarchive-3.5.3-2.el9_0.aarch64.rpm libarchive-devel-3.5.3-2.el9_0.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/libarchive-3.5.3-2.el9_0.src.rpm

Severity
Related CVEs: CVE-2022-26280

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.