Oracle9: ELSA-2022-5257: libinput Moderate Security Update

Advisories

Oracle Linux Security Advisory ELSA-2022-5257

https://linux.oracle.com/errata/ELSA-2022-5257.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
libinput-1.19.3-2.el9_0.i686.rpm
libinput-1.19.3-2.el9_0.x86_64.rpm
libinput-utils-1.19.3-2.el9_0.x86_64.rpm
libinput-devel-1.19.3-2.el9_0.i686.rpm
libinput-devel-1.19.3-2.el9_0.x86_64.rpm

aarch64:
libinput-1.19.3-2.el9_0.aarch64.rpm
libinput-utils-1.19.3-2.el9_0.aarch64.rpm
libinput-devel-1.19.3-2.el9_0.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/libinput-1.19.3-2.el9_0.src.rpm

Related CVEs:

CVE-2022-1215




Description of changes:

[1.19.3-2]
- CVE-2022-1215: fix a format string vulnerability (#2076816)

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-5257: libinput Moderate Security Update

Summary

Description of changes: [1.19.3-2] - CVE-2022-1215: fix a format string vulnerability (#2076816)

i386

x86_64

libinput-1.19.3-2.el9_0.i686.rpm libinput-1.19.3-2.el9_0.x86_64.rpm libinput-utils-1.19.3-2.el9_0.x86_64.rpm libinput-devel-1.19.3-2.el9_0.i686.rpm libinput-devel-1.19.3-2.el9_0.x86_64.rpm aarch64: libinput-1.19.3-2.el9_0.aarch64.rpm libinput-utils-1.19.3-2.el9_0.aarch64.rpm libinput-devel-1.19.3-2.el9_0.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/libinput-1.19.3-2.el9_0.src.rpm

Severity
Related CVEs: CVE-2022-1215

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.