Oracle9: ELSA-2022-5716: grafana Important Security Update | LinuxS...

Advisories

Oracle Linux Security Advisory ELSA-2022-5716

https://linux.oracle.com/errata/ELSA-2022-5716.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
grafana-7.5.11-5.el9_0.x86_64.rpm

aarch64:
grafana-7.5.11-5.el9_0.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/grafana-7.5.11-5.el9_0.src.rpm

Related CVEs:

CVE-2022-31107




Description of changes:

[7.5.11-5]
- resolve CVE-2022-31107 grafana: OAuth account takeover


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-5716: grafana Important Security Update

Summary

Description of changes: [7.5.11-5] - resolve CVE-2022-31107 grafana: OAuth account takeover

i386

x86_64

grafana-7.5.11-5.el9_0.x86_64.rpm aarch64: grafana-7.5.11-5.el9_0.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/grafana-7.5.11-5.el9_0.src.rpm

Severity
Related CVEs: CVE-2022-31107

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.