Oracle9: ELSA-2022-5778: thunderbird Important Security Update | Li...

Advisories

Oracle Linux Security Advisory ELSA-2022-5778

https://linux.oracle.com/errata/ELSA-2022-5778.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
thunderbird-91.12.0-1.0.1.el9_0.x86_64.rpm

aarch64:
thunderbird-91.12.0-1.0.1.el9_0.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/thunderbird-91.12.0-1.0.1.el9_0.src.rpm

Related CVEs:

CVE-2022-2505
CVE-2022-36318
CVE-2022-36319




Description of changes:

[91.12.0-1.0.1]
- Replaced thunderbird-redhat-default-prefs.js with thunderbird-oracle-default-prefs.js
- Reference oracle-indexhtml within Requires [Orabug: 33802044]

[91.12.0-1]
- Update to 91.12.0 build1


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-5778: thunderbird Important Security Update

Summary

Description of changes: [91.12.0-1.0.1] - Replaced thunderbird-redhat-default-prefs.js with thunderbird-oracle-default-prefs.js - Reference oracle-indexhtml within Requires [Orabug: 33802044] [91.12.0-1] - Update to 91.12.0 build1

i386

x86_64

thunderbird-91.12.0-1.0.1.el9_0.x86_64.rpm aarch64: thunderbird-91.12.0-1.0.1.el9_0.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/thunderbird-91.12.0-1.0.1.el9_0.src.rpm

Severity
Related CVEs: CVE-2022-2505 CVE-2022-36318 CVE-2022-36319