Oracle9: ELSA-2022-7090: libksba security Important Security Update...
Oracle Linux Security Advisory ELSA-2022-7090

https://linux.oracle.com/errata/ELSA-2022-7090.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
libksba-1.5.1-5.el9_0.i686.rpm
libksba-1.5.1-5.el9_0.x86_64.rpm
libksba-devel-1.5.1-5.el9_0.i686.rpm
libksba-devel-1.5.1-5.el9_0.x86_64.rpm

aarch64:
libksba-1.5.1-5.el9_0.aarch64.rpm
libksba-devel-1.5.1-5.el9_0.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/libksba-1.5.1-5.el9_0.src.rpm

Related CVEs:

CVE-2022-3515




Description of changes:

[1.5.1-5]
- Fix for CVE-2022-3515 (#2135703)


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-7090: libksba security Important Security Update

Summary

Description of changes: [1.5.1-5] - Fix for CVE-2022-3515 (#2135703)

i386

x86_64

libksba-1.5.1-5.el9_0.i686.rpm libksba-1.5.1-5.el9_0.x86_64.rpm libksba-devel-1.5.1-5.el9_0.i686.rpm libksba-devel-1.5.1-5.el9_0.x86_64.rpm aarch64: libksba-1.5.1-5.el9_0.aarch64.rpm libksba-devel-1.5.1-5.el9_0.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/libksba-1.5.1-5.el9_0.src.rpm

Severity
Related CVEs: CVE-2022-3515

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.