Oracle9: ELSA-2022-9680: httpd Important Security Update | LinuxSec...
Oracle Linux Security Advisory ELSA-2022-9680

https://linux.oracle.com/errata/ELSA-2022-9680.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
httpd-2.4.51-7.0.2.el9_0.x86_64.rpm
httpd-devel-2.4.51-7.0.2.el9_0.x86_64.rpm
httpd-filesystem-2.4.51-7.0.2.el9_0.noarch.rpm
httpd-manual-2.4.51-7.0.2.el9_0.noarch.rpm
httpd-tools-2.4.51-7.0.2.el9_0.x86_64.rpm
mod_ldap-2.4.51-7.0.2.el9_0.x86_64.rpm
mod_lua-2.4.51-7.0.2.el9_0.x86_64.rpm
mod_proxy_html-2.4.51-7.0.2.el9_0.x86_64.rpm
mod_session-2.4.51-7.0.2.el9_0.x86_64.rpm
mod_ssl-2.4.51-7.0.2.el9_0.x86_64.rpm

aarch64:
httpd-2.4.51-7.0.2.el9_0.aarch64.rpm
httpd-devel-2.4.51-7.0.2.el9_0.aarch64.rpm
httpd-filesystem-2.4.51-7.0.2.el9_0.noarch.rpm
httpd-manual-2.4.51-7.0.2.el9_0.noarch.rpm
httpd-tools-2.4.51-7.0.2.el9_0.aarch64.rpm
mod_ldap-2.4.51-7.0.2.el9_0.aarch64.rpm
mod_lua-2.4.51-7.0.2.el9_0.aarch64.rpm
mod_proxy_html-2.4.51-7.0.2.el9_0.aarch64.rpm
mod_session-2.4.51-7.0.2.el9_0.aarch64.rpm
mod_ssl-2.4.51-7.0.2.el9_0.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/httpd-2.4.51-7.0.2.el9_0.src.rpm

Related CVEs:

CVE-2022-31813




Description of changes:

[2.4.51-7.0.2]
- mod_proxy: ap_proxy_http_request() to clear hop-by-hop first and
  fixup last [CVE-2022-31813][Orabug: 34381949]

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-9680: httpd Important Security Update

Summary

Description of changes: [2.4.51-7.0.2] - mod_proxy: ap_proxy_http_request() to clear hop-by-hop first and fixup last [CVE-2022-31813][Orabug: 34381949]

i386

x86_64

httpd-2.4.51-7.0.2.el9_0.x86_64.rpm httpd-devel-2.4.51-7.0.2.el9_0.x86_64.rpm httpd-filesystem-2.4.51-7.0.2.el9_0.noarch.rpm httpd-manual-2.4.51-7.0.2.el9_0.noarch.rpm httpd-tools-2.4.51-7.0.2.el9_0.x86_64.rpm mod_ldap-2.4.51-7.0.2.el9_0.x86_64.rpm mod_lua-2.4.51-7.0.2.el9_0.x86_64.rpm mod_proxy_html-2.4.51-7.0.2.el9_0.x86_64.rpm mod_session-2.4.51-7.0.2.el9_0.x86_64.rpm mod_ssl-2.4.51-7.0.2.el9_0.x86_64.rpm aarch64: httpd-2.4.51-7.0.2.el9_0.aarch64.rpm httpd-devel-2.4.51-7.0.2.el9_0.aarch64.rpm httpd-filesystem-2.4.51-7.0.2.el9_0.noarch.rpm httpd-manual-2.4.51-7.0.2.el9_0.noarch.rpm httpd-tools-2.4.51-7.0.2.el9_0.aarch64.rpm mod_ldap-2.4.51-7.0.2.el9_0.aarch64.rpm mod_lua-2.4.51-7.0.2.el9_0.aarch64.rpm mod_proxy_html-2.4.51-7.0.2.el9_0.aarch64.rpm mod_session-2.4.51-7.0.2.el9_0.aarch64.rpm mod_ssl-2.4.51-7.0.2.el9_0.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/httpd-2.4.51-7.0.2.el9_0.src.rpm

Severity
Related CVEs: CVE-2022-31813

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.