Oracle9: ELSA-2023-0005: bcel security Important Security Update | ...
Oracle Linux Security Advisory ELSA-2023-0005

https://linux.oracle.com/errata/ELSA-2023-0005.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
bcel-6.4.1-9.el9_1.noarch.rpm

aarch64:
bcel-6.4.1-9.el9_1.noarch.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/bcel-6.4.1-9.el9_1.src.rpm

Related CVEs:

CVE-2022-42920




Description of changes:

[6.4.1-9]
- Fix arbitrary bytecode produced via out-of-bounds writing
- Resolves: CVE-2022-42920


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2023-0005: bcel security Important Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[6.4.1-9] - Fix arbitrary bytecode produced via out-of-bounds writing - Resolves: CVE-2022-42920

SRPMs

https://oss.oracle.com/ol9/SRPMS-updates/bcel-6.4.1-9.el9_1.src.rpm

x86_64

bcel-6.4.1-9.el9_1.noarch.rpm

aarch64

bcel-6.4.1-9.el9_1.noarch.rpm

i386

Severity
Related CVEs: CVE-2022-42920

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.