Oracle9: ELSA-2023-0333: curl security Moderate Security Update | L...
Oracle Linux Security Advisory ELSA-2023-0333

https://linux.oracle.com/errata/ELSA-2023-0333.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
curl-7.76.1-19.el9_1.1.x86_64.rpm
curl-minimal-7.76.1-19.el9_1.1.x86_64.rpm
libcurl-7.76.1-19.el9_1.1.i686.rpm
libcurl-7.76.1-19.el9_1.1.x86_64.rpm
libcurl-devel-7.76.1-19.el9_1.1.i686.rpm
libcurl-devel-7.76.1-19.el9_1.1.x86_64.rpm
libcurl-minimal-7.76.1-19.el9_1.1.i686.rpm
libcurl-minimal-7.76.1-19.el9_1.1.x86_64.rpm

aarch64:
curl-7.76.1-19.el9_1.1.aarch64.rpm
curl-minimal-7.76.1-19.el9_1.1.aarch64.rpm
libcurl-7.76.1-19.el9_1.1.aarch64.rpm
libcurl-devel-7.76.1-19.el9_1.1.aarch64.rpm
libcurl-minimal-7.76.1-19.el9_1.1.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates//curl-7.76.1-19.el9_1.1.src.rpm

Related CVEs:

CVE-2022-32221




Description of changes:

[7.76.1-19.el9_1.1]
- fix POST following PUT confusion (CVE-2022-32221)


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2023-0333: curl security Moderate Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[7.76.1-19.el9_1.1] - fix POST following PUT confusion (CVE-2022-32221)

SRPMs

https://oss.oracle.com/ol9/SRPMS-updates//curl-7.76.1-19.el9_1.1.src.rpm

x86_64

curl-7.76.1-19.el9_1.1.x86_64.rpm curl-minimal-7.76.1-19.el9_1.1.x86_64.rpm libcurl-7.76.1-19.el9_1.1.i686.rpm libcurl-7.76.1-19.el9_1.1.x86_64.rpm libcurl-devel-7.76.1-19.el9_1.1.i686.rpm libcurl-devel-7.76.1-19.el9_1.1.x86_64.rpm libcurl-minimal-7.76.1-19.el9_1.1.i686.rpm libcurl-minimal-7.76.1-19.el9_1.1.x86_64.rpm

aarch64

curl-7.76.1-19.el9_1.1.aarch64.rpm curl-minimal-7.76.1-19.el9_1.1.aarch64.rpm libcurl-7.76.1-19.el9_1.1.aarch64.rpm libcurl-devel-7.76.1-19.el9_1.1.aarch64.rpm libcurl-minimal-7.76.1-19.el9_1.1.aarch64.rpm

i386

Severity
Related CVEs: CVE-2022-32221

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.