Oracle Linux Security Advisory ELSA-2023-5459

https://linux.oracle.com/errata/ELSA-2023-5459.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
ghostscript-9.54.0-10.el9_2.x86_64.rpm
ghostscript-doc-9.54.0-10.el9_2.noarch.rpm
ghostscript-tools-dvipdf-9.54.0-10.el9_2.x86_64.rpm
ghostscript-tools-fonts-9.54.0-10.el9_2.x86_64.rpm
ghostscript-tools-printing-9.54.0-10.el9_2.x86_64.rpm
ghostscript-x11-9.54.0-10.el9_2.x86_64.rpm
libgs-9.54.0-10.el9_2.i686.rpm
libgs-9.54.0-10.el9_2.x86_64.rpm
ghostscript-9.54.0-10.el9_2.i686.rpm
ghostscript-tools-fonts-9.54.0-10.el9_2.i686.rpm
ghostscript-tools-printing-9.54.0-10.el9_2.i686.rpm
libgs-devel-9.54.0-10.el9_2.i686.rpm
libgs-devel-9.54.0-10.el9_2.x86_64.rpm

aarch64:
ghostscript-9.54.0-10.el9_2.aarch64.rpm
ghostscript-doc-9.54.0-10.el9_2.noarch.rpm
ghostscript-tools-dvipdf-9.54.0-10.el9_2.aarch64.rpm
ghostscript-tools-fonts-9.54.0-10.el9_2.aarch64.rpm
ghostscript-tools-printing-9.54.0-10.el9_2.aarch64.rpm
ghostscript-x11-9.54.0-10.el9_2.aarch64.rpm
libgs-9.54.0-10.el9_2.aarch64.rpm
libgs-devel-9.54.0-10.el9_2.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates//ghostscript-9.54.0-10.el9_2.src.rpm

Related CVEs:

CVE-2023-36664




Description of changes:

[9.54.0-10]
- fix for CVE-2023-36664
- Resolves: rhbz#2217798


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2023-5459: ghostscript Important Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[9.54.0-10] - fix for CVE-2023-36664 - Resolves: rhbz#2217798

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates//ghostscript-9.54.0-10.el9_2.src.rpm

x86_64

ghostscript-9.54.0-10.el9_2.x86_64.rpm ghostscript-doc-9.54.0-10.el9_2.noarch.rpm ghostscript-tools-dvipdf-9.54.0-10.el9_2.x86_64.rpm ghostscript-tools-fonts-9.54.0-10.el9_2.x86_64.rpm ghostscript-tools-printing-9.54.0-10.el9_2.x86_64.rpm ghostscript-x11-9.54.0-10.el9_2.x86_64.rpm libgs-9.54.0-10.el9_2.i686.rpm libgs-9.54.0-10.el9_2.x86_64.rpm ghostscript-9.54.0-10.el9_2.i686.rpm ghostscript-tools-fonts-9.54.0-10.el9_2.i686.rpm ghostscript-tools-printing-9.54.0-10.el9_2.i686.rpm libgs-devel-9.54.0-10.el9_2.i686.rpm libgs-devel-9.54.0-10.el9_2.x86_64.rpm

aarch64

ghostscript-9.54.0-10.el9_2.aarch64.rpm ghostscript-doc-9.54.0-10.el9_2.noarch.rpm ghostscript-tools-dvipdf-9.54.0-10.el9_2.aarch64.rpm ghostscript-tools-fonts-9.54.0-10.el9_2.aarch64.rpm ghostscript-tools-printing-9.54.0-10.el9_2.aarch64.rpm ghostscript-x11-9.54.0-10.el9_2.aarch64.rpm libgs-9.54.0-10.el9_2.aarch64.rpm libgs-devel-9.54.0-10.el9_2.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-36664

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo