Oracle Linux Security Advisory ELSA-2023-7257

https://linux.oracle.com/errata/ELSA-2023-7257.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
aspnetcore-runtime-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm
aspnetcore-targeting-pack-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm
dotnet-apphost-pack-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm
dotnet-hostfxr-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm
dotnet-runtime-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm
dotnet-sdk-6.0-6.0.125-1.0.1.el9_3.x86_64.rpm
dotnet-targeting-pack-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm
dotnet-templates-6.0-6.0.125-1.0.1.el9_3.x86_64.rpm
dotnet-sdk-6.0-source-built-artifacts-6.0.125-1.0.1.el9_3.x86_64.rpm

aarch64:
aspnetcore-runtime-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm
aspnetcore-targeting-pack-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm
dotnet-apphost-pack-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm
dotnet-hostfxr-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm
dotnet-runtime-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm
dotnet-sdk-6.0-6.0.125-1.0.1.el9_3.aarch64.rpm
dotnet-targeting-pack-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm
dotnet-templates-6.0-6.0.125-1.0.1.el9_3.aarch64.rpm
dotnet-sdk-6.0-source-built-artifacts-6.0.125-1.0.1.el9_3.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates//dotnet6.0-6.0.125-1.0.1.el9_3.src.rpm

Related CVEs:

CVE-2023-36049
CVE-2023-36558




Description of changes:

[6.0.125-1.0.1]
- Update to .NET SDK 6.0.125 and Runtime 6.0.25
- Add support for Oracle Linux

[6.0.124-2]
- Update to .NET SDK 6.0.124 and Runtime 6.0.24
- Resolves: RHEL-14462

[6.0.123-2]
- Update to .NET SDK 6.0.123 and Runtime 6.0.23
- Resolves: RHEL-11689

[6.0.122-2]
- Update to .NET SDK 6.0.122 and Runtime 6.0.22
- Resolves: RHEL-1997

[6.0.121-2]
- Update to .NET SDK 6.0.121 and Runtime 6.0.21
- Resolves: RHBZ#2228567

[6.0.120-2]
- Update to .NET SDK 6.0.120 and Runtime 6.0.20
- Resolves: RHBZ#2219637

[6.0.118-2]
- Update to .NET SDK 6.0.118 and Runtime 6.0.18
- Resolves: RHBZ#2211719

[6.0.116-2]
- Update to .NET SDK 6.0.116 and Runtime 6.0.16
- Resolves: RHBZ#2183582

[6.0.115-2]
- Update to .NET SDK 6.0.115 and Runtime 6.0.15
- Resolves: RHBZ#2174981

[6.0.114-2]
- Update to .NET SDK 6.0.114 and Runtime 6.0.14
- Resolves: RHBZ#2166767

[6.0.113-2]
- Update to .NET SDK 6.0.113 and Runtime 6.0.13
- Resolves: RHBZ#2154457

[6.0.112-2]
- Update to .NET SDK 6.0.112 and Runtime 6.0.12
- Resolves: RHBZ#2150146

[6.0.111-1]
- Update to .NET SDK 6.0.111 and Runtime 6.0.11
- Resolves: RHBZ#2138278

[6.0.110-2]
- Fix build with newer versions of clang
- Related: RHBZ#2131326

[6.0.110-1]
- Update to .NET SDK 6.0.110 and Runtime 6.0.10
- Resolves: RHBZ#2131326

[6.0.109-3]
- Disable packages now produced by another SRPM
- Related: RHBZ#2123788

[6.0.109-2]
- Update to .NET SDK 6.0.109 and Runtime 6.0.9
- Resolves: RHBZ#2123788

[6.0.108-1]
- Update to .NET SDK 6.0.108 and Runtime 6.0.8
- Resolves: RHBZ#2112409

[6.0.107-2]
- Update to .NET SDK 6.0.107 and Runtime 6.0.7
- Resolves: RHBZ#2103269

[6.0.106-1]
- Update to .NET SDK 6.0.106 and Runtime 6.0.6
- Resolves: RHBZ#2093431

[6.0.105-1]
- Update to .NET SDK 6.0.105 and Runtime 6.0.5
- Resolves: RHBZ#2082266

[6.0.104-1]
- Update to .NET SDK 6.0.104 and Runtime 6.0.4
- Resolves: RHBZ#2078604

[6.0.103-2]
- Update to .NET SDK 6.0.103 and Runtime 6.0.3
- Resolves: RHBZ#2072015

[6.0.102-3]
- Disable bootstrap
- Related: RHBZ#1986211

[6.0.100-2]
- Rebuild and check SDK to avoid an incomplete SDK
- Related: RHBZ#1986211


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2023-7257: dotnet6.0 security Moderate Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[6.0.125-1.0.1] - Update to .NET SDK 6.0.125 and Runtime 6.0.25 - Add support for Oracle Linux [6.0.124-2] - Update to .NET SDK 6.0.124 and Runtime 6.0.24 - Resolves: RHEL-14462 [6.0.123-2] - Update to .NET SDK 6.0.123 and Runtime 6.0.23 - Resolves: RHEL-11689 [6.0.122-2] - Update to .NET SDK 6.0.122 and Runtime 6.0.22 - Resolves: RHEL-1997 [6.0.121-2] - Update to .NET SDK 6.0.121 and Runtime 6.0.21 - Resolves: RHBZ#2228567 [6.0.120-2] - Update to .NET SDK 6.0.120 and Runtime 6.0.20 - Resolves: RHBZ#2219637 [6.0.118-2] - Update to .NET SDK 6.0.118 and Runtime 6.0.18 - Resolves: RHBZ#2211719 [6.0.116-2] - Update to .NET SDK 6.0.116 and Runtime 6.0.16 - Resolves: RHBZ#2183582 [6.0.115-2] - Update to .NET SDK 6.0.115 and Runtime 6.0.15 - Resolves: RHBZ#2174981 [6.0.114-2] - Update to .NET SDK 6.0.114 and Runtime 6.0.14 - Resolves: RHBZ#2166767 [6.0.113-2] - Update to .NET SDK 6.0.113 and Runtime 6.0.13 - Resolves: RHBZ#2154457 [6.0.112-2] - Update to .NET SDK 6.0.112 and Runtime 6.0.12 - Resolves: RHBZ#2150146 [6.0.111-1] - Update to .NET SDK 6.0.111 and Runtime 6.0.11 - Resolves: RHBZ#2138278 [6.0.110-2] - Fix build with newer versions of clang - Related: RHBZ#2131326 [6.0.110-1] - Update to .NET SDK 6.0.110 and Runtime 6.0.10 - Resolves: RHBZ#2131326 [6.0.109-3] - Disable packages now produced by another SRPM - Related: RHBZ#2123788 [6.0.109-2] - Update to .NET SDK 6.0.109 and Runtime 6.0.9 - Resolves: RHBZ#2123788 [6.0.108-1] - Update to .NET SDK 6.0.108 and Runtime 6.0.8 - Resolves: RHBZ#2112409 [6.0.107-2] - Update to .NET SDK 6.0.107 and Runtime 6.0.7 - Resolves: RHBZ#2103269 [6.0.106-1] - Update to .NET SDK 6.0.106 and Runtime 6.0.6 - Resolves: RHBZ#2093431 [6.0.105-1] - Update to .NET SDK 6.0.105 and Runtime 6.0.5 - Resolves: RHBZ#2082266 [6.0.104-1] - Update to .NET SDK 6.0.104 and Runtime 6.0.4 - Resolves: RHBZ#2078604 [6.0.103-2] - Update to .NET SDK 6.0.103 and Runtime 6.0.3 - Resolves: RHBZ#2072015 [6.0.102-3] - Disable bootstrap - Related: RHBZ#1986211 [6.0.100-2] - Rebuild and check SDK to avoid an incomplete SDK - Related: RHBZ#1986211

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates//dotnet6.0-6.0.125-1.0.1.el9_3.src.rpm

x86_64

aspnetcore-runtime-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm aspnetcore-targeting-pack-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm dotnet-apphost-pack-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm dotnet-hostfxr-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm dotnet-runtime-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm dotnet-sdk-6.0-6.0.125-1.0.1.el9_3.x86_64.rpm dotnet-targeting-pack-6.0-6.0.25-1.0.1.el9_3.x86_64.rpm dotnet-templates-6.0-6.0.125-1.0.1.el9_3.x86_64.rpm dotnet-sdk-6.0-source-built-artifacts-6.0.125-1.0.1.el9_3.x86_64.rpm

aarch64

aspnetcore-runtime-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm aspnetcore-targeting-pack-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm dotnet-apphost-pack-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm dotnet-hostfxr-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm dotnet-runtime-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm dotnet-sdk-6.0-6.0.125-1.0.1.el9_3.aarch64.rpm dotnet-targeting-pack-6.0-6.0.25-1.0.1.el9_3.aarch64.rpm dotnet-templates-6.0-6.0.125-1.0.1.el9_3.aarch64.rpm dotnet-sdk-6.0-source-built-artifacts-6.0.125-1.0.1.el9_3.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-36049 CVE-2023-36558

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo