Oracle Linux Security Advisory ELSA-2023-7747

https://linux.oracle.com/errata/ELSA-2023-7747.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
libxml2-2.9.13-5.el9_3.i686.rpm
libxml2-2.9.13-5.el9_3.x86_64.rpm
libxml2-devel-2.9.13-5.el9_3.i686.rpm
libxml2-devel-2.9.13-5.el9_3.x86_64.rpm
python3-libxml2-2.9.13-5.el9_3.x86_64.rpm

aarch64:
libxml2-2.9.13-5.el9_3.aarch64.rpm
libxml2-devel-2.9.13-5.el9_3.aarch64.rpm
python3-libxml2-2.9.13-5.el9_3.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol9/SRPMS-updates//libxml2-2.9.13-5.el9_3.src.rpm

Related CVEs:

CVE-2023-39615




Description of changes:

[2.9.13-5]
- Fix CVE-2023-39615 (RHEL-5180)


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2023-7747: libxml2 security Moderate Security Update

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

Summary

[2.9.13-5] - Fix CVE-2023-39615 (RHEL-5180)

SRPMs

https://oss.oracle.com:443/ol9/SRPMS-updates//libxml2-2.9.13-5.el9_3.src.rpm

x86_64

libxml2-2.9.13-5.el9_3.i686.rpm libxml2-2.9.13-5.el9_3.x86_64.rpm libxml2-devel-2.9.13-5.el9_3.i686.rpm libxml2-devel-2.9.13-5.el9_3.x86_64.rpm python3-libxml2-2.9.13-5.el9_3.x86_64.rpm

aarch64

libxml2-2.9.13-5.el9_3.aarch64.rpm libxml2-devel-2.9.13-5.el9_3.aarch64.rpm python3-libxml2-2.9.13-5.el9_3.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-39615

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo