\{'type': 'Enhancement', 'shortCode': 'RL', 'name': 'RLEA-2021:3072', 'synopsis': 'vulkan bug fix and enhancement update', 'severity': 'UnknownSeverity', 'topic': 'An update for vulkan is now available for Rocky Linux 8.', 'description': 'The vulkan packages contain the reference ICD loader and validation layers for Vulkan, a graphics and compute API for cross-platform access to modern GPUs.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1952989', '1952990', '1952991', '1952992', '1952993', '1952994', '1952995'], 'cves': ['Red Hat:::https://access.redhat.com/errata/RHEA-2021:3072:::RHEA-2021:3072'], 'references': [], 'publishedAt': '2021-08-12T21:12:35.731877Z', 'rpms': ['spirv-tools-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm', 'spirv-tools-2021.2-1.20210619.git5dd2f76.el8_4.src.rpm', 'spirv-tools-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm', 'spirv-tools-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm', 'spirv-tools-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.i686.rpm', 'spirv-tools-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm', 'spirv-tools-debugsource-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm', 'spirv-tools-debugsource-2021.2-1.20210619.git5dd2f76.el8_4.i686.rpm', 'spirv-tools-debugsource-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm', 'spirv-tools-devel-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm', 'spirv-tools-devel-2021.2-1.20210619.git5dd2f76.el8_4.i686.rpm', 'spirv-tools-devel-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm', 'spirv-tools-libs-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm', 'spirv-tools-libs-2021.2-1.20210619.git5dd2f76.el8_4.i686.rpm', 'spirv-tools-libs-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm', 'spirv-tools-libs-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm', 'spirv-tools-libs-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.i686.rpm', 'spirv-tools-libs-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm', 'vulkan-headers-1.2.182.0-1.el8_4.noarch.rpm', 'vulkan-headers-1.2.182.0-1.el8_4.src.rpm', 'vulkan-loader-1.2.182.0-1.el8_4.aarch64.rpm', 'vulkan-loader-1.2.182.0-1.el8_4.i686.rpm', 'vulkan-loader-1.2.182.0-1.el8_4.src.rpm', 'vulkan-loader-1.2.182.0-1.el8_4.x86_64.rpm', 'vulkan-loader-debuginfo-1.2.182.0-1.el8_4.aarch64.rpm', 'vulkan-loader-debuginfo-1.2.182.0-1.el8_4.i686.rpm', 'vulkan-loader-debuginfo-1.2.182.0-1.el8_4.x86_64.rpm', 'vulkan-loader-debugsource-1.2.182.0-1.el8_4.aarch64.rpm', 'vulkan-loader-debugsource-1.2.182.0-1.el8_4.i686.rpm', 'vulkan-loader-debugsource-1.2.182.0-1.el8_4.x86_64.rpm', 'vulkan-loader-devel-1.2.182.0-1.el8_4.aarch64.rpm', 'vulkan-loader-devel-1.2.182.0-1.el8_4.i686.rpm', 'vulkan-loader-devel-1.2.182.0-1.el8_4.x86_64.rpm', 'vulkan-tools-1.2.182.0-1.el8_4.aarch64.rpm', 'vulkan-tools-1.2.182.0-1.el8_4.src.rpm', 'vulkan-tools-1.2.182.0-1.el8_4.x86_64.rpm', 'vulkan-tools-debuginfo-1.2.182.0-1.el8_4.aarch64.rpm', 'vulkan-tools-debuginfo-1.2.182.0-1.el8_4.x86_64.rpm', 'vulkan-tools-debugsource-1.2.182.0-1.el8_4.aarch64.rpm', 'vulkan-tools-debugsource-1.2.182.0-1.el8_4.x86_64.rpm', 'vulkan-validation-layers-1.2.182.0-1.el8_4.aarch64.rpm', 'vulkan-validation-layers-1.2.182.0-1.el8_4.i686.rpm', 'vulkan-validation-layers-1.2.182.0-1.el8_4.src.rpm', 'vulkan-validation-layers-1.2.182.0-1.el8_4.x86_64.rpm', 'vulkan-validation-layers-debuginfo-1.2.182.0-1.el8_4.aarch64.rpm', 'vulkan-validation-layers-debuginfo-1.2.182.0-1.el8_4.i686.rpm', 'vulkan-validation-layers-debuginfo-1.2.182.0-1.el8_4.x86_64.rpm', 'vulkan-validation-layers-debugsource-1.2.182.0-1.el8_4.aarch64.rpm', 'vulkan-validation-layers-debugsource-1.2.182.0-1.el8_4.i686.rpm', 'vulkan-validation-layers-debugsource-1.2.182.0-1.el8_4.x86_64.rpm', 'vulkan-validation-layers-devel-1.2.182.0-1.el8_4.aarch64.rpm', 'vulkan-validation-layers-devel-1.2.182.0-1.el8_4.i686.rpm', 'vulkan-validation-layers-devel-1.2.182.0-1.el8_4.x86_64.rpm']}\

Rocky Linux: RLEA-2021:3072 vulkan bug fix and enhancement update

September 2, 2022
An update for vulkan is now available for Rocky Linux 8.

Summary

An update for vulkan is now available for Rocky Linux 8.


The vulkan packages contain the reference ICD loader and validation layers for Vulkan, a graphics and compute API for cross-platform access to modern GPUs.

RPMs

spirv-tools-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm

spirv-tools-2021.2-1.20210619.git5dd2f76.el8_4.src.rpm

spirv-tools-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm

spirv-tools-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm

spirv-tools-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.i686.rpm

spirv-tools-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm

spirv-tools-debugsource-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm

spirv-tools-debugsource-2021.2-1.20210619.git5dd2f76.el8_4.i686.rpm

spirv-tools-debugsource-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm

spirv-tools-devel-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm

spirv-tools-devel-2021.2-1.20210619.git5dd2f76.el8_4.i686.rpm

spirv-tools-devel-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm

spirv-tools-libs-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm

spirv-tools-libs-2021.2-1.20210619.git5dd2f76.el8_4.i686.rpm

spirv-tools-libs-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm

spirv-tools-libs-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.aarch64.rpm

spirv-tools-libs-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.i686.rpm

spirv-tools-libs-debuginfo-2021.2-1.20210619.git5dd2f76.el8_4.x86_64.rpm

vulkan-headers-1.2.182.0-1.el8_4.noarch.rpm

vulkan-headers-1.2.182.0-1.el8_4.src.rpm

vulkan-loader-1.2.182.0-1.el8_4.aarch64.rpm

vulkan-loader-1.2.182.0-1.el8_4.i686.rpm

vulkan-loader-1.2.182.0-1.el8_4.src.rpm

vulkan-loader-1.2.182.0-1.el8_4.x86_64.rpm

vulkan-loader-debuginfo-1.2.182.0-1.el8_4.aarch64.rpm

vulkan-loader-debuginfo-1.2.182.0-1.el8_4.i686.rpm

vulkan-loader-debuginfo-1.2.182.0-1.el8_4.x86_64.rpm

vulkan-loader-debugsource-1.2.182.0-1.el8_4.aarch64.rpm

vulkan-loader-debugsource-1.2.182.0-1.el8_4.i686.rpm

vulkan-loader-debugsource-1.2.182.0-1.el8_4.x86_64.rpm

vulkan-loader-devel-1.2.182.0-1.el8_4.aarch64.rpm

vulkan-loader-devel-1.2.182.0-1.el8_4.i686.rpm

vulkan-loader-devel-1.2.182.0-1.el8_4.x86_64.rpm

vulkan-tools-1.2.182.0-1.el8_4.aarch64.rpm

vulkan-tools-1.2.182.0-1.el8_4.src.rpm

vulkan-tools-1.2.182.0-1.el8_4.x86_64.rpm

vulkan-tools-debuginfo-1.2.182.0-1.el8_4.aarch64.rpm

vulkan-tools-debuginfo-1.2.182.0-1.el8_4.x86_64.rpm

vulkan-tools-debugsource-1.2.182.0-1.el8_4.aarch64.rpm

vulkan-tools-debugsource-1.2.182.0-1.el8_4.x86_64.rpm

vulkan-validation-layers-1.2.182.0-1.el8_4.aarch64.rpm

vulkan-validation-layers-1.2.182.0-1.el8_4.i686.rpm

vulkan-validation-layers-1.2.182.0-1.el8_4.src.rpm

vulkan-validation-layers-1.2.182.0-1.el8_4.x86_64.rpm

vulkan-validation-layers-debuginfo-1.2.182.0-1.el8_4.aarch64.rpm

vulkan-validation-layers-debuginfo-1.2.182.0-1.el8_4.i686.rpm

vulkan-validation-layers-debuginfo-1.2.182.0-1.el8_4.x86_64.rpm

vulkan-validation-layers-debugsource-1.2.182.0-1.el8_4.aarch64.rpm

vulkan-validation-layers-debugsource-1.2.182.0-1.el8_4.i686.rpm

vulkan-validation-layers-debugsource-1.2.182.0-1.el8_4.x86_64.rpm

vulkan-validation-layers-devel-1.2.182.0-1.el8_4.aarch64.rpm

vulkan-validation-layers-devel-1.2.182.0-1.el8_4.i686.rpm

vulkan-validation-layers-devel-1.2.182.0-1.el8_4.x86_64.rpm

References

No References

CVEs

https://access.redhat.com/errata/RHEA-2021:3072

Severity
Name: RLEA-2021:3072
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=

https://bugzilla.redhat.com/show_bug.cgi?id=

https://bugzilla.redhat.com/show_bug.cgi?id=

https://bugzilla.redhat.com/show_bug.cgi?id=

https://bugzilla.redhat.com/show_bug.cgi?id=

https://bugzilla.redhat.com/show_bug.cgi?id=

https://bugzilla.redhat.com/show_bug.cgi?id=


Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo