Rocky Linux: RLSA-2020:2462 pcs security and bug fix update | Linu...
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2020:2462', 'synopsis': 'Moderate: pcs security and bug fix update', 'severity': 'Moderate', 'topic': 'An update for pcs is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'The pcs packages provide a command-line configuration system for the Pacemaker and Corosync utilities.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1827500', '1832914', '1838084', '1840158'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2020-10663.json:::CVE-2020-10663'], 'references': [], 'publishedAt': '2021-07-22T18:18:27.192575Z', 'rpms': ['pcs-0.10.8-1.el8.aarch64.rpm', 'pcs-0.10.8-1.el8.src.rpm', 'pcs-0.10.8-1.el8.x86_64.rpm', 'pcs-snmp-0.10.8-1.el8.aarch64.rpm', 'pcs-snmp-0.10.8-1.el8.x86_64.rpm', 'rubygem-abrt-0.3.0-4.module+el8.4.0+592+03ff458a.noarch.rpm', 'rubygem-abrt-0.3.0-4.module+el8.4.0+592+03ff458a.src.rpm', 'rubygem-abrt-doc-0.3.0-4.module+el8.4.0+592+03ff458a.noarch.rpm', 'rubygem-bson-4.3.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm', 'rubygem-bson-4.3.0-2.module+el8.4.0+592+03ff458a.src.rpm', 'rubygem-bson-4.3.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm', 'rubygem-bson-4.5.0-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm', 'rubygem-bson-4.5.0-1.module+el8.4.0+593+8d7f9f0c.src.rpm', 'rubygem-bson-4.5.0-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm', 'rubygem-bson-debuginfo-4.3.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm', 'rubygem-bson-debuginfo-4.3.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm', 'rubygem-bson-debuginfo-4.5.0-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm', 'rubygem-bson-debuginfo-4.5.0-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm', 'rubygem-bson-debugsource-4.3.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm', 'rubygem-bson-debugsource-4.3.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm', 'rubygem-bson-debugsource-4.5.0-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm', 'rubygem-bson-debugsource-4.5.0-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm', 'rubygem-bson-doc-4.3.0-2.module+el8.4.0+592+03ff458a.noarch.rpm', 'rubygem-bson-doc-4.5.0-1.module+el8.4.0+593+8d7f9f0c.noarch.rpm', 'rubygem-bundler-1.16.1-3.module+el8.4.0+592+03ff458a.noarch.rpm', 'rubygem-bundler-1.16.1-3.module+el8.4.0+592+03ff458a.src.rpm', 'rubygem-bundler-doc-1.16.1-3.module+el8.4.0+592+03ff458a.noarch.rpm', 'rubygem-mongo-2.5.1-2.module+el8.4.0+592+03ff458a.noarch.rpm', 'rubygem-mongo-2.5.1-2.module+el8.4.0+592+03ff458a.src.rpm', 'rubygem-mongo-2.8.0-1.module+el8.4.0+593+8d7f9f0c.noarch.rpm', 'rubygem-mongo-2.8.0-1.module+el8.4.0+593+8d7f9f0c.src.rpm', 'rubygem-mongo-doc-2.5.1-2.module+el8.4.0+592+03ff458a.noarch.rpm', 'rubygem-mongo-doc-2.8.0-1.module+el8.4.0+593+8d7f9f0c.noarch.rpm', 'rubygem-mysql2-0.4.10-4.module+el8.4.0+592+03ff458a.aarch64.rpm', 'rubygem-mysql2-0.4.10-4.module+el8.4.0+592+03ff458a.src.rpm', 'rubygem-mysql2-0.4.10-4.module+el8.4.0+592+03ff458a.x86_64.rpm', 'rubygem-mysql2-0.5.2-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm', 'rubygem-mysql2-0.5.2-1.module+el8.4.0+593+8d7f9f0c.src.rpm', 'rubygem-mysql2-0.5.2-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm', 'rubygem-mysql2-debuginfo-0.4.10-4.module+el8.4.0+592+03ff458a.aarch64.rpm', 'rubygem-mysql2-debuginfo-0.4.10-4.module+el8.4.0+592+03ff458a.x86_64.rpm', 'rubygem-mysql2-debuginfo-0.5.2-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm', 'rubygem-mysql2-debuginfo-0.5.2-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm', 'rubygem-mysql2-debugsource-0.4.10-4.module+el8.4.0+592+03ff458a.aarch64.rpm', 'rubygem-mysql2-debugsource-0.4.10-4.module+el8.4.0+592+03ff458a.x86_64.rpm', 'rubygem-mysql2-debugsource-0.5.2-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm', 'rubygem-mysql2-debugsource-0.5.2-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm', 'rubygem-mysql2-doc-0.4.10-4.module+el8.4.0+592+03ff458a.noarch.rpm', 'rubygem-mysql2-doc-0.5.2-1.module+el8.4.0+593+8d7f9f0c.noarch.rpm', 'rubygem-pg-1.0.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm', 'rubygem-pg-1.0.0-2.module+el8.4.0+592+03ff458a.src.rpm', 'rubygem-pg-1.0.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm', 'rubygem-pg-1.1.4-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm', 'rubygem-pg-1.1.4-1.module+el8.4.0+593+8d7f9f0c.src.rpm', 'rubygem-pg-1.1.4-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm', 'rubygem-pg-debuginfo-1.0.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm', 'rubygem-pg-debuginfo-1.0.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm', 'rubygem-pg-debuginfo-1.1.4-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm', 'rubygem-pg-debuginfo-1.1.4-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm', 'rubygem-pg-debugsource-1.0.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm', 'rubygem-pg-debugsource-1.0.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm', 'rubygem-pg-debugsource-1.1.4-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm', 'rubygem-pg-debugsource-1.1.4-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm', 'rubygem-pg-doc-1.0.0-2.module+el8.4.0+592+03ff458a.noarch.rpm', 'rubygem-pg-doc-1.1.4-1.module+el8.4.0+593+8d7f9f0c.noarch.rpm']}\

Rocky Linux: RLSA-2020:2462 pcs security and bug fix update

September 2, 2022
An update for pcs is now available for Rocky Linux 8

Summary

An update for pcs is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


The pcs packages provide a command-line configuration system for the Pacemaker and Corosync utilities. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

RPMs

pcs-0.10.8-1.el8.aarch64.rpm
pcs-0.10.8-1.el8.src.rpm
pcs-0.10.8-1.el8.x86_64.rpm
pcs-snmp-0.10.8-1.el8.aarch64.rpm
pcs-snmp-0.10.8-1.el8.x86_64.rpm
rubygem-abrt-0.3.0-4.module+el8.4.0+592+03ff458a.noarch.rpm
rubygem-abrt-0.3.0-4.module+el8.4.0+592+03ff458a.src.rpm
rubygem-abrt-doc-0.3.0-4.module+el8.4.0+592+03ff458a.noarch.rpm
rubygem-bson-4.3.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm
rubygem-bson-4.3.0-2.module+el8.4.0+592+03ff458a.src.rpm
rubygem-bson-4.3.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm
rubygem-bson-4.5.0-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm
rubygem-bson-4.5.0-1.module+el8.4.0+593+8d7f9f0c.src.rpm
rubygem-bson-4.5.0-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm
rubygem-bson-debuginfo-4.3.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm
rubygem-bson-debuginfo-4.3.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm
rubygem-bson-debuginfo-4.5.0-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm
rubygem-bson-debuginfo-4.5.0-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm
rubygem-bson-debugsource-4.3.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm
rubygem-bson-debugsource-4.3.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm
rubygem-bson-debugsource-4.5.0-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm
rubygem-bson-debugsource-4.5.0-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm
rubygem-bson-doc-4.3.0-2.module+el8.4.0+592+03ff458a.noarch.rpm
rubygem-bson-doc-4.5.0-1.module+el8.4.0+593+8d7f9f0c.noarch.rpm
rubygem-bundler-1.16.1-3.module+el8.4.0+592+03ff458a.noarch.rpm
rubygem-bundler-1.16.1-3.module+el8.4.0+592+03ff458a.src.rpm
rubygem-bundler-doc-1.16.1-3.module+el8.4.0+592+03ff458a.noarch.rpm
rubygem-mongo-2.5.1-2.module+el8.4.0+592+03ff458a.noarch.rpm
rubygem-mongo-2.5.1-2.module+el8.4.0+592+03ff458a.src.rpm
rubygem-mongo-2.8.0-1.module+el8.4.0+593+8d7f9f0c.noarch.rpm
rubygem-mongo-2.8.0-1.module+el8.4.0+593+8d7f9f0c.src.rpm
rubygem-mongo-doc-2.5.1-2.module+el8.4.0+592+03ff458a.noarch.rpm
rubygem-mongo-doc-2.8.0-1.module+el8.4.0+593+8d7f9f0c.noarch.rpm
rubygem-mysql2-0.4.10-4.module+el8.4.0+592+03ff458a.aarch64.rpm
rubygem-mysql2-0.4.10-4.module+el8.4.0+592+03ff458a.src.rpm
rubygem-mysql2-0.4.10-4.module+el8.4.0+592+03ff458a.x86_64.rpm
rubygem-mysql2-0.5.2-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm
rubygem-mysql2-0.5.2-1.module+el8.4.0+593+8d7f9f0c.src.rpm
rubygem-mysql2-0.5.2-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm
rubygem-mysql2-debuginfo-0.4.10-4.module+el8.4.0+592+03ff458a.aarch64.rpm
rubygem-mysql2-debuginfo-0.4.10-4.module+el8.4.0+592+03ff458a.x86_64.rpm
rubygem-mysql2-debuginfo-0.5.2-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm
rubygem-mysql2-debuginfo-0.5.2-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm
rubygem-mysql2-debugsource-0.4.10-4.module+el8.4.0+592+03ff458a.aarch64.rpm
rubygem-mysql2-debugsource-0.4.10-4.module+el8.4.0+592+03ff458a.x86_64.rpm
rubygem-mysql2-debugsource-0.5.2-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm
rubygem-mysql2-debugsource-0.5.2-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm
rubygem-mysql2-doc-0.4.10-4.module+el8.4.0+592+03ff458a.noarch.rpm
rubygem-mysql2-doc-0.5.2-1.module+el8.4.0+593+8d7f9f0c.noarch.rpm
rubygem-pg-1.0.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm
rubygem-pg-1.0.0-2.module+el8.4.0+592+03ff458a.src.rpm
rubygem-pg-1.0.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm
rubygem-pg-1.1.4-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm
rubygem-pg-1.1.4-1.module+el8.4.0+593+8d7f9f0c.src.rpm
rubygem-pg-1.1.4-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm
rubygem-pg-debuginfo-1.0.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm
rubygem-pg-debuginfo-1.0.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm
rubygem-pg-debuginfo-1.1.4-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm
rubygem-pg-debuginfo-1.1.4-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm
rubygem-pg-debugsource-1.0.0-2.module+el8.4.0+592+03ff458a.aarch64.rpm
rubygem-pg-debugsource-1.0.0-2.module+el8.4.0+592+03ff458a.x86_64.rpm
rubygem-pg-debugsource-1.1.4-1.module+el8.4.0+593+8d7f9f0c.aarch64.rpm
rubygem-pg-debugsource-1.1.4-1.module+el8.4.0+593+8d7f9f0c.x86_64.rpm
rubygem-pg-doc-1.0.0-2.module+el8.4.0+592+03ff458a.noarch.rpm
rubygem-pg-doc-1.1.4-1.module+el8.4.0+593+8d7f9f0c.noarch.rpm

References

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2020-10663.json

Severity
Name: RLSA-2020:2462
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1827500

https://bugzilla.redhat.com/show_bug.cgi?id=1832914

https://bugzilla.redhat.com/show_bug.cgi?id=1838084

https://bugzilla.redhat.com/show_bug.cgi?id=1840158

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.