Rocky Linux: RLSA-2021:1586 GNOME security | LinuxSecurity.com
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:1586', 'synopsis': 'Moderate: GNOME security, bug fix, and enhancement update', 'severity': 'Moderate', 'topic': 'An update for GNOME is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'GNOME is the default desktop environment of Rocky Linux.\nThe following packages have been upgraded to a later upstream version: accountsservice (0.6.55), webkit2gtk3 (2.30.4). (BZ#1846376, BZ#1883304)\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.\nAdditional Changes:\nFor detailed information on changes in this release, see the Rocky Linux 8.4 Release Notes linked from the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1152037', '1464902', '1671761', '1700002', '1705392', '1728632', '1728896', '1765627', '1786496', '1796916', '1802105', '1833787', '1842229', '1845660', '1846376', '1854290', '1860946', '1861357', '1861769', '1865718', '1870837', '1871041', '1876291', '1881312', '1883304', '1883868', '1886822', '1888407', '1889411', '1889528', '1901212', '1901214', '1901216', '1901221', '1903043', '1903568', '1906499', '1918391', '1919429', '1919432', '1919435', '1919467', '1921151', '837035'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-1817.json:::CVE-2021-1817', 'Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-1820.json:::CVE-2021-1820', 'Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-1825.json:::CVE-2021-1825', 'Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-1826.json:::CVE-2021-1826', 'Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-30661.json:::CVE-2021-30661'], 'references': [], 'publishedAt': '2021-09-08T22:07:09.183843Z', 'rpms': ['webkit2gtk3-2.30.4-1.el8.aarch64.rpm', 'webkit2gtk3-2.30.4-1.el8.i686.rpm', 'webkit2gtk3-2.30.4-1.el8.src.rpm', 'webkit2gtk3-2.30.4-1.el8.x86_64.rpm', 'webkit2gtk3-debuginfo-2.30.4-1.el8.aarch64.rpm', 'webkit2gtk3-debuginfo-2.30.4-1.el8.i686.rpm', 'webkit2gtk3-debuginfo-2.30.4-1.el8.x86_64.rpm', 'webkit2gtk3-debugsource-2.30.4-1.el8.aarch64.rpm', 'webkit2gtk3-debugsource-2.30.4-1.el8.i686.rpm', 'webkit2gtk3-debugsource-2.30.4-1.el8.x86_64.rpm', 'webkit2gtk3-devel-2.30.4-1.el8.aarch64.rpm', 'webkit2gtk3-devel-2.30.4-1.el8.i686.rpm', 'webkit2gtk3-devel-2.30.4-1.el8.x86_64.rpm', 'webkit2gtk3-devel-debuginfo-2.30.4-1.el8.aarch64.rpm', 'webkit2gtk3-devel-debuginfo-2.30.4-1.el8.i686.rpm', 'webkit2gtk3-devel-debuginfo-2.30.4-1.el8.x86_64.rpm', 'webkit2gtk3-jsc-2.30.4-1.el8.aarch64.rpm', 'webkit2gtk3-jsc-2.30.4-1.el8.i686.rpm', 'webkit2gtk3-jsc-2.30.4-1.el8.x86_64.rpm', 'webkit2gtk3-jsc-debuginfo-2.30.4-1.el8.aarch64.rpm', 'webkit2gtk3-jsc-debuginfo-2.30.4-1.el8.i686.rpm', 'webkit2gtk3-jsc-debuginfo-2.30.4-1.el8.x86_64.rpm', 'webkit2gtk3-jsc-devel-2.30.4-1.el8.aarch64.rpm', 'webkit2gtk3-jsc-devel-2.30.4-1.el8.i686.rpm', 'webkit2gtk3-jsc-devel-2.30.4-1.el8.x86_64.rpm', 'webkit2gtk3-jsc-devel-debuginfo-2.30.4-1.el8.aarch64.rpm', 'webkit2gtk3-jsc-devel-debuginfo-2.30.4-1.el8.i686.rpm', 'webkit2gtk3-jsc-devel-debuginfo-2.30.4-1.el8.x86_64.rpm']}\

Rocky Linux: RLSA-2021:1586 GNOME security

September 2, 2022
An update for GNOME is now available for Rocky Linux 8

Summary

An update for GNOME is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


GNOME is the default desktop environment of Rocky Linux. The following packages have been upgraded to a later upstream version: accountsservice (0.6.55), webkit2gtk3 (2.30.4). (BZ#1846376, BZ#1883304) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the Rocky Linux 8.4 Release Notes linked from the References section.

RPMs

webkit2gtk3-2.30.4-1.el8.aarch64.rpm
webkit2gtk3-2.30.4-1.el8.i686.rpm
webkit2gtk3-2.30.4-1.el8.src.rpm
webkit2gtk3-2.30.4-1.el8.x86_64.rpm
webkit2gtk3-debuginfo-2.30.4-1.el8.aarch64.rpm
webkit2gtk3-debuginfo-2.30.4-1.el8.i686.rpm
webkit2gtk3-debuginfo-2.30.4-1.el8.x86_64.rpm
webkit2gtk3-debugsource-2.30.4-1.el8.aarch64.rpm
webkit2gtk3-debugsource-2.30.4-1.el8.i686.rpm
webkit2gtk3-debugsource-2.30.4-1.el8.x86_64.rpm
webkit2gtk3-devel-2.30.4-1.el8.aarch64.rpm
webkit2gtk3-devel-2.30.4-1.el8.i686.rpm
webkit2gtk3-devel-2.30.4-1.el8.x86_64.rpm
webkit2gtk3-devel-debuginfo-2.30.4-1.el8.aarch64.rpm
webkit2gtk3-devel-debuginfo-2.30.4-1.el8.i686.rpm
webkit2gtk3-devel-debuginfo-2.30.4-1.el8.x86_64.rpm
webkit2gtk3-jsc-2.30.4-1.el8.aarch64.rpm
webkit2gtk3-jsc-2.30.4-1.el8.i686.rpm
webkit2gtk3-jsc-2.30.4-1.el8.x86_64.rpm
webkit2gtk3-jsc-debuginfo-2.30.4-1.el8.aarch64.rpm
webkit2gtk3-jsc-debuginfo-2.30.4-1.el8.i686.rpm
webkit2gtk3-jsc-debuginfo-2.30.4-1.el8.x86_64.rpm
webkit2gtk3-jsc-devel-2.30.4-1.el8.aarch64.rpm
webkit2gtk3-jsc-devel-2.30.4-1.el8.i686.rpm
webkit2gtk3-jsc-devel-2.30.4-1.el8.x86_64.rpm
webkit2gtk3-jsc-devel-debuginfo-2.30.4-1.el8.aarch64.rpm
webkit2gtk3-jsc-devel-debuginfo-2.30.4-1.el8.i686.rpm
webkit2gtk3-jsc-devel-debuginfo-2.30.4-1.el8.x86_64.rpm

References

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-1817.json

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-1820.json

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-1825.json

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-1826.json

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-30661.json

Severity
Name: RLSA-2021:1586
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1152037

https://bugzilla.redhat.com/show_bug.cgi?id=1464902

https://bugzilla.redhat.com/show_bug.cgi?id=1671761

https://bugzilla.redhat.com/show_bug.cgi?id=1700002

https://bugzilla.redhat.com/show_bug.cgi?id=1705392

https://bugzilla.redhat.com/show_bug.cgi?id=1728632

https://bugzilla.redhat.com/show_bug.cgi?id=1728896

https://bugzilla.redhat.com/show_bug.cgi?id=1765627

https://bugzilla.redhat.com/show_bug.cgi?id=1786496

https://bugzilla.redhat.com/show_bug.cgi?id=1796916

https://bugzilla.redhat.com/show_bug.cgi?id=1802105

https://bugzilla.redhat.com/show_bug.cgi?id=1833787

https://bugzilla.redhat.com/show_bug.cgi?id=1842229

https://bugzilla.redhat.com/show_bug.cgi?id=1845660

https://bugzilla.redhat.com/show_bug.cgi?id=1846376

https://bugzilla.redhat.com/show_bug.cgi?id=1854290

https://bugzilla.redhat.com/show_bug.cgi?id=1860946

https://bugzilla.redhat.com/show_bug.cgi?id=1861357

https://bugzilla.redhat.com/show_bug.cgi?id=1861769

https://bugzilla.redhat.com/show_bug.cgi?id=1865718

https://bugzilla.redhat.com/show_bug.cgi?id=1870837

https://bugzilla.redhat.com/show_bug.cgi?id=1871041

https://bugzilla.redhat.com/show_bug.cgi?id=1876291

https://bugzilla.redhat.com/show_bug.cgi?id=1881312

https://bugzilla.redhat.com/show_bug.cgi?id=1883304

https://bugzilla.redhat.com/show_bug.cgi?id=1883868

https://bugzilla.redhat.com/show_bug.cgi?id=1886822

https://bugzilla.redhat.com/show_bug.cgi?id=1888407

https://bugzilla.redhat.com/show_bug.cgi?id=1889411

https://bugzilla.redhat.com/show_bug.cgi?id=1889528

https://bugzilla.redhat.com/show_bug.cgi?id=1901212

https://bugzilla.redhat.com/show_bug.cgi?id=1901214

https://bugzilla.redhat.com/show_bug.cgi?id=1901216

https://bugzilla.redhat.com/show_bug.cgi?id=1901221

https://bugzilla.redhat.com/show_bug.cgi?id=1903043

https://bugzilla.redhat.com/show_bug.cgi?id=1903568

https://bugzilla.redhat.com/show_bug.cgi?id=1906499

https://bugzilla.redhat.com/show_bug.cgi?id=1918391

https://bugzilla.redhat.com/show_bug.cgi?id=1919429

https://bugzilla.redhat.com/show_bug.cgi?id=1919432

https://bugzilla.redhat.com/show_bug.cgi?id=1919435

https://bugzilla.redhat.com/show_bug.cgi?id=1919467

https://bugzilla.redhat.com/show_bug.cgi?id=1921151

https://bugzilla.redhat.com/show_bug.cgi?id=837035

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.