Rocky Linux: RLSA-2021:2569 libxml2 security update | LinuxSecurit...
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:2569', 'synopsis': 'Moderate: libxml2 security update', 'severity': 'Moderate', 'topic': 'An update for libxml2 is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'The libxml2 library is a development toolbox providing the implementation of various XML standards.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1950515', '1954225', '1954232', '1954242', '1956522'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3516.json:::CVE-2021-3516', 'Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3517.json:::CVE-2021-3517', 'Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3518.json:::CVE-2021-3518', 'Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3537.json:::CVE-2021-3537', 'Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3541.json:::CVE-2021-3541'], 'references': [], 'publishedAt': '2021-07-22T03:13:40.836203Z', 'rpms': ['libxml2-2.9.7-9.el8_4.2.aarch64.rpm', 'libxml2-2.9.7-9.el8_4.2.i686.rpm', 'libxml2-2.9.7-9.el8_4.2.src.rpm', 'libxml2-2.9.7-9.el8_4.2.x86_64.rpm', 'libxml2-debuginfo-2.9.7-9.el8_4.2.aarch64.rpm', 'libxml2-debuginfo-2.9.7-9.el8_4.2.i686.rpm', 'libxml2-debuginfo-2.9.7-9.el8_4.2.x86_64.rpm', 'libxml2-debugsource-2.9.7-9.el8_4.2.aarch64.rpm', 'libxml2-debugsource-2.9.7-9.el8_4.2.i686.rpm', 'libxml2-debugsource-2.9.7-9.el8_4.2.x86_64.rpm', 'libxml2-devel-2.9.7-9.el8_4.2.aarch64.rpm', 'libxml2-devel-2.9.7-9.el8_4.2.i686.rpm', 'libxml2-devel-2.9.7-9.el8_4.2.x86_64.rpm', 'python3-libxml2-2.9.7-9.el8_4.2.aarch64.rpm', 'python3-libxml2-2.9.7-9.el8_4.2.x86_64.rpm', 'python3-libxml2-debuginfo-2.9.7-9.el8_4.2.aarch64.rpm', 'python3-libxml2-debuginfo-2.9.7-9.el8_4.2.x86_64.rpm']}\

Rocky Linux: RLSA-2021:2569 libxml2 security update

September 2, 2022
An update for libxml2 is now available for Rocky Linux 8

Summary

An update for libxml2 is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


The libxml2 library is a development toolbox providing the implementation of various XML standards. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

RPMs

libxml2-2.9.7-9.el8_4.2.aarch64.rpm
libxml2-2.9.7-9.el8_4.2.i686.rpm
libxml2-2.9.7-9.el8_4.2.src.rpm
libxml2-2.9.7-9.el8_4.2.x86_64.rpm
libxml2-debuginfo-2.9.7-9.el8_4.2.aarch64.rpm
libxml2-debuginfo-2.9.7-9.el8_4.2.i686.rpm
libxml2-debuginfo-2.9.7-9.el8_4.2.x86_64.rpm
libxml2-debugsource-2.9.7-9.el8_4.2.aarch64.rpm
libxml2-debugsource-2.9.7-9.el8_4.2.i686.rpm
libxml2-debugsource-2.9.7-9.el8_4.2.x86_64.rpm
libxml2-devel-2.9.7-9.el8_4.2.aarch64.rpm
libxml2-devel-2.9.7-9.el8_4.2.i686.rpm
libxml2-devel-2.9.7-9.el8_4.2.x86_64.rpm
python3-libxml2-2.9.7-9.el8_4.2.aarch64.rpm
python3-libxml2-2.9.7-9.el8_4.2.x86_64.rpm
python3-libxml2-debuginfo-2.9.7-9.el8_4.2.aarch64.rpm
python3-libxml2-debuginfo-2.9.7-9.el8_4.2.x86_64.rpm

References

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3516.json

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3517.json

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3518.json

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3537.json

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3541.json

Severity
Name: RLSA-2021:2569
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1950515

https://bugzilla.redhat.com/show_bug.cgi?id=1954225

https://bugzilla.redhat.com/show_bug.cgi?id=1954232

https://bugzilla.redhat.com/show_bug.cgi?id=1954242

https://bugzilla.redhat.com/show_bug.cgi?id=1956522

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.