SciLinux: SLSA-2021-2318-1 Moderate: hivex on SL7.x x86_64 | Linux...
Synopsis:          Moderate: hivex security update
Advisory ID:       SLSA-2021:2318-1
Issue Date:        2021-06-09
CVE Numbers:       CVE-2021-3504
--

Security Fix(es):

* hivex: Buffer overflow when provided invalid node key length
(CVE-2021-3504)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE


---
SL7
x86_64

hivex-1.3.10-6.11.el7_9.i686.rpm
hivex-1.3.10-6.11.el7_9.x86_64.rpm
hivex-debuginfo-1.3.10-6.11.el7_9.i686.rpm
hivex-debuginfo-1.3.10-6.11.el7_9.x86_64.rpm
hivex-devel-1.3.10-6.11.el7_9.i686.rpm
hivex-devel-1.3.10-6.11.el7_9.x86_64.rpm
ocaml-hivex-1.3.10-6.11.el7_9.x86_64.rpm
ocaml-hivex-devel-1.3.10-6.11.el7_9.x86_64.rpm
perl-hivex-1.3.10-6.11.el7_9.x86_64.rpm
python-hivex-1.3.10-6.11.el7_9.x86_64.rpm
ruby-hivex-1.3.10-6.11.el7_9.x86_64.rpm
--

- Scientific Linux Development Team

SciLinux: SLSA-2021-2318-1 Moderate: hivex on SL7.x x86_64

Summary

Moderate: hivex security update



Security Fixes

* hivex: Buffer overflow when provided invalid node key length (CVE-2021-3504)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE

SL7 x86_64
hivex-1.3.10-6.11.el7_9.i686.rpm hivex-1.3.10-6.11.el7_9.x86_64.rpm hivex-debuginfo-1.3.10-6.11.el7_9.i686.rpm hivex-debuginfo-1.3.10-6.11.el7_9.x86_64.rpm hivex-devel-1.3.10-6.11.el7_9.i686.rpm hivex-devel-1.3.10-6.11.el7_9.x86_64.rpm ocaml-hivex-1.3.10-6.11.el7_9.x86_64.rpm ocaml-hivex-devel-1.3.10-6.11.el7_9.x86_64.rpm perl-hivex-1.3.10-6.11.el7_9.x86_64.rpm python-hivex-1.3.10-6.11.el7_9.x86_64.rpm ruby-hivex-1.3.10-6.11.el7_9.x86_64.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2021:2318-1
Issued Date: : 2021-06-09
CVE Numbers: CVE-2021-3504

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.