SciLinux: SLSA-2021-3158-1 Important: exiv2 on x86_64 | LinuxSecur...

Advisories

Synopsis:          Important: exiv2 security update
Advisory ID:       SLSA-2021:3158-1
Issue Date:        2021-08-18
CVE Numbers:       CVE-2021-31291
--

Security Fix(es):

* exiv2: Heap-based buffer overflow vulnerability in jp2image.cpp
(CVE-2021-31291)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

- Scientific Linux Development Team

SciLinux: SLSA-2021-3158-1 Important: exiv2 on x86_64

Summary

Important: exiv2 security update



Security Fixes

* exiv2: Heap-based buffer overflow vulnerability in jp2image.cpp (CVE-2021-31291)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2021:3158-1
Issued Date: : 2021-08-18
CVE Numbers: CVE-2021-31291

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.