SciLinux: SLSA-2021-3325-1 Moderate: bind on SL7.x x86_64 | LinuxS...

Advisories

Synopsis:          Moderate: bind security update
Advisory ID:       SLSA-2021:3325-1
Issue Date:        2021-08-31
CVE Numbers:       CVE-2021-25214
--

Security Fix(es):

* bind: Broken inbound incremental zone update (IXFR) can cause named to
terminate unexpectedly (CVE-2021-25214)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE

---
SL7

x86_64
bind-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-chroot-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-debuginfo-9.11.4-26.P2.el7_9.7.i686.rpm
bind-debuginfo-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-devel-9.11.4-26.P2.el7_9.7.i686.rpm
bind-devel-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-export-devel-9.11.4-26.P2.el7_9.7.i686.rpm
bind-export-devel-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-export-libs-9.11.4-26.P2.el7_9.7.i686.rpm
bind-export-libs-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-libs-9.11.4-26.P2.el7_9.7.i686.rpm
bind-libs-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-libs-lite-9.11.4-26.P2.el7_9.7.i686.rpm
bind-libs-lite-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-lite-devel-9.11.4-26.P2.el7_9.7.i686.rpm
bind-lite-devel-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-pkcs11-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-pkcs11-devel-9.11.4-26.P2.el7_9.7.i686.rpm
bind-pkcs11-devel-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-pkcs11-libs-9.11.4-26.P2.el7_9.7.i686.rpm
bind-pkcs11-libs-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-pkcs11-utils-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-sdb-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-sdb-chroot-9.11.4-26.P2.el7_9.7.x86_64.rpm
bind-utils-9.11.4-26.P2.el7_9.7.x86_64.rpm

noarch
bind-license-9.11.4-26.P2.el7_9.7.noarch.rpm
--

- Scientific Linux Development Team

SciLinux: SLSA-2021-3325-1 Moderate: bind on SL7.x x86_64

Summary

Moderate: bind security update



Security Fixes

* bind: Broken inbound incremental zone update (IXFR) can cause named to terminate unexpectedly (CVE-2021-25214)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
SL7
x86_64 bind-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-chroot-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-debuginfo-9.11.4-26.P2.el7_9.7.i686.rpm bind-debuginfo-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-devel-9.11.4-26.P2.el7_9.7.i686.rpm bind-devel-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-export-devel-9.11.4-26.P2.el7_9.7.i686.rpm bind-export-devel-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-export-libs-9.11.4-26.P2.el7_9.7.i686.rpm bind-export-libs-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-libs-9.11.4-26.P2.el7_9.7.i686.rpm bind-libs-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-libs-lite-9.11.4-26.P2.el7_9.7.i686.rpm bind-libs-lite-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-lite-devel-9.11.4-26.P2.el7_9.7.i686.rpm bind-lite-devel-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-pkcs11-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-pkcs11-devel-9.11.4-26.P2.el7_9.7.i686.rpm bind-pkcs11-devel-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-pkcs11-libs-9.11.4-26.P2.el7_9.7.i686.rpm bind-pkcs11-libs-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-pkcs11-utils-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-sdb-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-sdb-chroot-9.11.4-26.P2.el7_9.7.x86_64.rpm bind-utils-9.11.4-26.P2.el7_9.7.x86_64.rpm
noarch bind-license-9.11.4-26.P2.el7_9.7.noarch.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2021:3325-1
Issued Date: : 2021-08-31
CVE Numbers: CVE-2021-25214

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.