SciLinux: SLSA-2022-0274-1 Important: polkit on SL7.x x86_64 | Linu...
Synopsis:          Important: polkit security update
Advisory ID:       SLSA-2022:0274-1
Issue Date:        2022-01-26
CVE Numbers:       CVE-2021-4034
--

Security Fix(es):

* polkit: Local privilege escalation in pkexec due to incorrect handling
of  argument vector (CVE-2021-4034)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    polkit-0.112-26.el7_9.1.i686.rpm
    polkit-0.112-26.el7_9.1.x86_64.rpm
    polkit-debuginfo-0.112-26.el7_9.1.i686.rpm
    polkit-debuginfo-0.112-26.el7_9.1.x86_64.rpm
    polkit-devel-0.112-26.el7_9.1.i686.rpm
    polkit-devel-0.112-26.el7_9.1.x86_64.rpm
  noarch
    polkit-docs-0.112-26.el7_9.1.noarch.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2022-0274-1 Important: polkit on SL7.x x86_64

Summary

Important: polkit security update



Security Fixes

* polkit: Local privilege escalation in pkexec due to incorrect handling of argument vector (CVE-2021-4034)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
SL7 x86_64 polkit-0.112-26.el7_9.1.i686.rpm polkit-0.112-26.el7_9.1.x86_64.rpm polkit-debuginfo-0.112-26.el7_9.1.i686.rpm polkit-debuginfo-0.112-26.el7_9.1.x86_64.rpm polkit-devel-0.112-26.el7_9.1.i686.rpm polkit-devel-0.112-26.el7_9.1.x86_64.rpm noarch polkit-docs-0.112-26.el7_9.1.noarch.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2022:0274-1
Issued Date: : 2022-01-26
CVE Numbers: CVE-2021-4034

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.