SciLinux: SLSA-2022-4930-1 Important: python-twisted-web on SL7.x x...
Synopsis:          Important: python-twisted-web security update
Advisory ID:       SLSA-2022:4930-1
Issue Date:        2022-06-08
CVE Numbers:       CVE-2022-24801
--

Security Fix(es):

* python-twisted: possible http request smuggling (CVE-2022-24801)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    python-twisted-web-12.1.0-8.el7_9.x86_64.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2022-4930-1 Important: python-twisted-web on SL7.x x86_64

Summary

Important: python-twisted-web security update



Security Fixes

* python-twisted: possible http request smuggling (CVE-2022-24801)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
SL7 x86_64 python-twisted-web-12.1.0-8.el7_9.x86_64.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2022:4930-1
Issued Date: : 2022-06-08
CVE Numbers: CVE-2022-24801

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.