SciLinux: SLSA-2022-7086-1 Moderate: pki-core on SL7.x x86_64 | Lin...
Synopsis:          Moderate: pki-core security update
Advisory ID:       SLSA-2022:7086-1
Issue Date:        2022-10-24
CVE Numbers:       CVE-2022-2393
--

Security Fix(es):

* pki-core: When using the caServerKeygen_DirUserCert profile, user can
get  certificates for other UIDs by entering name in Subject field
(CVE-2022-2393)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    pki-core-debuginfo-10.5.18-23.el7_9.x86_64.rpm
    pki-symkey-10.5.18-23.el7_9.x86_64.rpm
    pki-tools-10.5.18-23.el7_9.x86_64.rpm
  noarch
    pki-base-10.5.18-23.el7_9.noarch.rpm
    pki-base-java-10.5.18-23.el7_9.noarch.rpm
    pki-ca-10.5.18-23.el7_9.noarch.rpm
    pki-javadoc-10.5.18-23.el7_9.noarch.rpm
    pki-kra-10.5.18-23.el7_9.noarch.rpm
    pki-server-10.5.18-23.el7_9.noarch.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2022-7086-1 Moderate: pki-core on SL7.x x86_64

Summary

Moderate: pki-core security update



Security Fixes

* pki-core: When using the caServerKeygen_DirUserCert profile, user can get certificates for other UIDs by entering name in Subject field (CVE-2022-2393)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
SL7 x86_64 pki-core-debuginfo-10.5.18-23.el7_9.x86_64.rpm pki-symkey-10.5.18-23.el7_9.x86_64.rpm pki-tools-10.5.18-23.el7_9.x86_64.rpm noarch pki-base-10.5.18-23.el7_9.noarch.rpm pki-base-java-10.5.18-23.el7_9.noarch.rpm pki-ca-10.5.18-23.el7_9.noarch.rpm pki-javadoc-10.5.18-23.el7_9.noarch.rpm pki-kra-10.5.18-23.el7_9.noarch.rpm pki-server-10.5.18-23.el7_9.noarch.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2022:7086-1
Issued Date: : 2022-10-24
CVE Numbers: CVE-2022-2393

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.