Discover Government News

   SUSE Security Update: Security update for qemu
______________________________________________________________________________

Announcement ID:    SUSE-SU-2018:0020-1
Rating:             important
References:         #1068032 
Cross-References:   CVE-2017-5715
Affected Products:
                    SUSE Linux Enterprise Server 12-LTSS
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:



   This update for qemu fixes the following issues:

   A mitigation for a security flaw has been applied:

   - CVE-2017-5715: QEMU was updated to allow passing through new MSR and
     CPUID flags from the host VM to the CPU, to allow enabling/disabling
     branch prediction features in the Intel CPU. (bsc#1068032)


Patch Instructions:

   To install this SUSE Security Update use YaST online_update.
   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Server 12-LTSS:

      zypper in -t patch SUSE-SLE-SERVER-12-2018-19=1

   To bring your system up-to-date, use "zypper patch".


Package List:

   - SUSE Linux Enterprise Server 12-LTSS (ppc64le s390x x86_64):

      qemu-2.0.2-48.37.1
      qemu-block-curl-2.0.2-48.37.1
      qemu-block-curl-debuginfo-2.0.2-48.37.1
      qemu-debugsource-2.0.2-48.37.1
      qemu-guest-agent-2.0.2-48.37.1
      qemu-guest-agent-debuginfo-2.0.2-48.37.1
      qemu-lang-2.0.2-48.37.1
      qemu-tools-2.0.2-48.37.1
      qemu-tools-debuginfo-2.0.2-48.37.1

   - SUSE Linux Enterprise Server 12-LTSS (s390x x86_64):

      qemu-kvm-2.0.2-48.37.1

   - SUSE Linux Enterprise Server 12-LTSS (ppc64le):

      qemu-ppc-2.0.2-48.37.1
      qemu-ppc-debuginfo-2.0.2-48.37.1

   - SUSE Linux Enterprise Server 12-LTSS (noarch):

      qemu-ipxe-1.0.0-48.37.1
      qemu-seabios-1.7.4-48.37.1
      qemu-sgabios-8-48.37.1
      qemu-vgabios-1.7.4-48.37.1

   - SUSE Linux Enterprise Server 12-LTSS (x86_64):

      qemu-block-rbd-2.0.2-48.37.1
      qemu-block-rbd-debuginfo-2.0.2-48.37.1
      qemu-x86-2.0.2-48.37.1
      qemu-x86-debuginfo-2.0.2-48.37.1

   - SUSE Linux Enterprise Server 12-LTSS (s390x):

      qemu-s390-2.0.2-48.37.1
      qemu-s390-debuginfo-2.0.2-48.37.1


References:

   https://www.suse.com/security/cve/CVE-2017-5715.html
   https://bugzilla.suse.com/1068032

SuSE: 2018:0020-1: important: qemu

January 4, 2018
An update that fixes one vulnerability is now available

Summary

This update for qemu fixes the following issues: A mitigation for a security flaw has been applied: - CVE-2017-5715: QEMU was updated to allow passing through new MSR and CPUID flags from the host VM to the CPU, to allow enabling/disabling branch prediction features in the Intel CPU. (bsc#1068032) Patch Instructions: To install this SUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - SUSE Linux Enterprise Server 12-LTSS: zypper in -t patch SUSE-SLE-SERVER-12-2018-19=1 To bring your system up-to-date, use "zypper patch". Package List: - SUSE Linux Enterprise Server 12-LTSS (ppc64le s390x x86_64): qemu-2.0.2-48.37.1 qemu-block-curl-2.0.2-48.37.1 qemu-block-curl-debuginfo-2.0.2-48.37.1 qemu-debugsource-2.0.2-48.37.1 qemu-guest-agent-2.0.2-48.37.1 qemu-guest-agent-debuginfo-2.0.2-48.37.1 qemu-lang-2.0.2-48.37.1 qemu-tools-2.0.2-48.37.1 qemu-tools-debuginfo-2.0.2-48.37.1 - SUSE Linux Enterprise Server 12-LTSS (s390x x86_64): qemu-kvm-2.0.2-48.37.1 - SUSE Linux Enterprise Server 12-LTSS (ppc64le): qemu-ppc-2.0.2-48.37.1 qemu-ppc-debuginfo-2.0.2-48.37.1 - SUSE Linux Enterprise Server 12-LTSS (noarch): qemu-ipxe-1.0.0-48.37.1 qemu-seabios-1.7.4-48.37.1 qemu-sgabios-8-48.37.1 qemu-vgabios-1.7.4-48.37.1 - SUSE Linux Enterprise Server 12-LTSS (x86_64): qemu-block-rbd-2.0.2-48.37.1 qemu-block-rbd-debuginfo-2.0.2-48.37.1 qemu-x86-2.0.2-48.37.1 qemu-x86-debuginfo-2.0.2-48.37.1 - SUSE Linux Enterprise Server 12-LTSS (s390x): qemu-s390-2.0.2-48.37.1 qemu-s390-debuginfo-2.0.2-48.37.1

References

#1068032

Cross- CVE-2017-5715

Affected Products:

SUSE Linux Enterprise Server 12-LTSS

https://www.suse.com/security/cve/CVE-2017-5715.html

https://bugzilla.suse.com/1068032

Severity
Announcement ID: SUSE-SU-2018:0020-1
Rating: important

Related News