SUSE: 2019:0838-2 important: bash

    Date 05 Jul 2019
    1447
    Posted By LinuxSecurity Advisories
    An update that fixes one vulnerability is now available.
    
       SUSE Security Update: Security update for bash
    ______________________________________________________________________________
    
    Announcement ID:    SUSE-SU-2019:0838-2
    Rating:             important
    References:         #1130324 
    Cross-References:   CVE-2019-9924
    Affected Products:
                        SUSE OpenStack Cloud 7
                        SUSE Linux Enterprise Workstation Extension 12-SP5
                        SUSE Linux Enterprise Server for SAP 12-SP2
                        SUSE Linux Enterprise Server 12-SP2-LTSS
                        SUSE Linux Enterprise Server 12-SP2-BCL
                        SUSE Enterprise Storage 4
    ______________________________________________________________________________
    
       An update that fixes one vulnerability is now available.
    
    Description:
    
       This update for bash fixes the following issues:
    
       Security issue fixed:
    
       - CVE-2019-9924: Fixed a vulnerability in which shell did not prevent user
         BASH_CMDS allowing the user to execute any command with the permissions
         of the shell (bsc#1130324).
    
    
    Patch Instructions:
    
       To install this SUSE Security Update use the SUSE recommended installation methods
       like YaST online_update or "zypper patch".
    
       Alternatively you can run the command listed for your product:
    
       - SUSE OpenStack Cloud 7:
    
          zypper in -t patch SUSE-OpenStack-Cloud-7-2019-838=1
    
       - SUSE Linux Enterprise Workstation Extension 12-SP5:
    
          zypper in -t patch SUSE-SLE-WE-12-SP5-2019-838=1
    
       - SUSE Linux Enterprise Server for SAP 12-SP2:
    
          zypper in -t patch SUSE-SLE-SAP-12-SP2-2019-838=1
    
       - SUSE Linux Enterprise Server 12-SP2-LTSS:
    
          zypper in -t patch SUSE-SLE-SERVER-12-SP2-2019-838=1
    
       - SUSE Linux Enterprise Server 12-SP2-BCL:
    
          zypper in -t patch SUSE-SLE-SERVER-12-SP2-BCL-2019-838=1
    
       - SUSE Enterprise Storage 4:
    
          zypper in -t patch SUSE-Storage-4-2019-838=1
    
    
    
    Package List:
    
       - SUSE OpenStack Cloud 7 (s390x x86_64):
    
          bash-4.3-83.23.1
          bash-debuginfo-4.3-83.23.1
          bash-debugsource-4.3-83.23.1
          libreadline6-32bit-6.3-83.23.1
          libreadline6-6.3-83.23.1
          libreadline6-debuginfo-32bit-6.3-83.23.1
          libreadline6-debuginfo-6.3-83.23.1
    
       - SUSE OpenStack Cloud 7 (noarch):
    
          bash-doc-4.3-83.23.1
          readline-doc-6.3-83.23.1
    
       - SUSE Linux Enterprise Workstation Extension 12-SP5 (noarch):
    
          bash-lang-4.3-83.23.1
    
       - SUSE Linux Enterprise Server for SAP 12-SP2 (ppc64le x86_64):
    
          bash-4.3-83.23.1
          bash-debuginfo-4.3-83.23.1
          bash-debugsource-4.3-83.23.1
          libreadline6-6.3-83.23.1
          libreadline6-debuginfo-6.3-83.23.1
    
       - SUSE Linux Enterprise Server for SAP 12-SP2 (noarch):
    
          bash-doc-4.3-83.23.1
          readline-doc-6.3-83.23.1
    
       - SUSE Linux Enterprise Server for SAP 12-SP2 (x86_64):
    
          libreadline6-32bit-6.3-83.23.1
          libreadline6-debuginfo-32bit-6.3-83.23.1
    
       - SUSE Linux Enterprise Server 12-SP2-LTSS (ppc64le s390x x86_64):
    
          bash-4.3-83.23.1
          bash-debuginfo-4.3-83.23.1
          bash-debugsource-4.3-83.23.1
          libreadline6-6.3-83.23.1
          libreadline6-debuginfo-6.3-83.23.1
    
       - SUSE Linux Enterprise Server 12-SP2-LTSS (s390x x86_64):
    
          libreadline6-32bit-6.3-83.23.1
          libreadline6-debuginfo-32bit-6.3-83.23.1
    
       - SUSE Linux Enterprise Server 12-SP2-LTSS (noarch):
    
          bash-doc-4.3-83.23.1
          readline-doc-6.3-83.23.1
    
       - SUSE Linux Enterprise Server 12-SP2-BCL (x86_64):
    
          bash-4.3-83.23.1
          bash-debuginfo-4.3-83.23.1
          bash-debugsource-4.3-83.23.1
          libreadline6-32bit-6.3-83.23.1
          libreadline6-6.3-83.23.1
          libreadline6-debuginfo-32bit-6.3-83.23.1
          libreadline6-debuginfo-6.3-83.23.1
    
       - SUSE Linux Enterprise Server 12-SP2-BCL (noarch):
    
          bash-doc-4.3-83.23.1
          readline-doc-6.3-83.23.1
    
       - SUSE Enterprise Storage 4 (noarch):
    
          bash-doc-4.3-83.23.1
          readline-doc-6.3-83.23.1
    
       - SUSE Enterprise Storage 4 (x86_64):
    
          bash-4.3-83.23.1
          bash-debuginfo-4.3-83.23.1
          bash-debugsource-4.3-83.23.1
          libreadline6-32bit-6.3-83.23.1
          libreadline6-6.3-83.23.1
          libreadline6-debuginfo-32bit-6.3-83.23.1
          libreadline6-debuginfo-6.3-83.23.1
    
    
    References:
    
       https://www.suse.com/security/cve/CVE-2019-9924.html
       https://bugzilla.suse.com/1130324
    
    _______________________________________________
    sle-security-updates mailing list
    This email address is being protected from spambots. You need JavaScript enabled to view it.
    https://lists.suse.com/mailman/listinfo/sle-security-updates
    

    LinuxSecurity Poll

    If you are using full-disk encryption: are you concerned about the resulting performance hit?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 2 answer(s).
    /main-polls/34-if-you-are-using-full-disk-encryption-are-you-concerned-about-the-resulting-performance-hit?task=poll.vote&format=json
    34
    radio
    [{"id":"120","title":"Yes","votes":"10","type":"x","order":"1","pct":71.43,"resources":[]},{"id":"121","title":"No ","votes":"4","type":"x","order":"2","pct":28.57,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350
    bottom 200

    Advisories

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.