SUSE Security Update: Security update for java-1_7_1-ibm
______________________________________________________________________________

Announcement ID:    SUSE-SU-2020:14484-1
Rating:             moderate
References:         #1174157 #1175259 
Cross-References:   CVE-2019-17639 CVE-2020-14577 CVE-2020-14578
                    CVE-2020-14579 CVE-2020-14583 CVE-2020-14593
                    CVE-2020-14621
Affected Products:
                    SUSE Linux Enterprise Server 11-SP4-LTSS
______________________________________________________________________________

   An update that fixes 7 vulnerabilities is now available.

Description:

   This update for java-1_7_1-ibm fixes the following issues:

   - Update to Java 7.1 Service Refresh 4 Fix Pack 70 [bsc#1175259,
     bsc#1174157] CVE-2020-14577 CVE-2020-14578 CVE-2020-14579 CVE-2020-14621
     CVE-2020-14593 CVE-2020-14583 CVE-2019-17639
     * Class Libraries:
       - UPDATE TIMEZONE INFORMATION TO TZDATA2020A
     * Security:
       - CERTIFICATEEXCEPTION OCCURS WHEN FILE.ENCODING PROPERTY SET TO NON
         DEFAULT VALUE


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Server 11-SP4-LTSS:

      zypper in -t patch slessp4-java-1_7_1-ibm-14484=1



Package List:

   - SUSE Linux Enterprise Server 11-SP4-LTSS (i586 ppc64 s390x x86_64):

      java-1_7_1-ibm-1.7.1_sr4.70-26.58.1
      java-1_7_1-ibm-devel-1.7.1_sr4.70-26.58.1
      java-1_7_1-ibm-jdbc-1.7.1_sr4.70-26.58.1

   - SUSE Linux Enterprise Server 11-SP4-LTSS (i586 x86_64):

      java-1_7_1-ibm-alsa-1.7.1_sr4.70-26.58.1
      java-1_7_1-ibm-plugin-1.7.1_sr4.70-26.58.1


References:

   https://www.suse.com/security/cve/CVE-2019-17639.html
   https://www.suse.com/security/cve/CVE-2020-14577.html
   https://www.suse.com/security/cve/CVE-2020-14578.html
   https://www.suse.com/security/cve/CVE-2020-14579.html
   https://www.suse.com/security/cve/CVE-2020-14583.html
   https://www.suse.com/security/cve/CVE-2020-14593.html
   https://www.suse.com/security/cve/CVE-2020-14621.html
   https://bugzilla.suse.com/1174157
   https://bugzilla.suse.com/1175259

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates

SUSE: 2020:14484-1 moderate: java-1_7_1-ibm

September 3, 2020
An update that fixes 7 vulnerabilities is now available

Summary

This update for java-1_7_1-ibm fixes the following issues: - Update to Java 7.1 Service Refresh 4 Fix Pack 70 [bsc#1175259, bsc#1174157] CVE-2020-14577 CVE-2020-14578 CVE-2020-14579 CVE-2020-14621 CVE-2020-14593 CVE-2020-14583 CVE-2019-17639 * Class Libraries: - UPDATE TIMEZONE INFORMATION TO TZDATA2020A * Security: - CERTIFICATEEXCEPTION OCCURS WHEN FILE.ENCODING PROPERTY SET TO NON DEFAULT VALUE Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Linux Enterprise Server 11-SP4-LTSS: zypper in -t patch slessp4-java-1_7_1-ibm-14484=1 Package List: - SUSE Linux Enterprise Server 11-SP4-LTSS (i586 ppc64 s390x x86_64): java-1_7_1-ibm-1.7.1_sr4.70-26.58.1 java-1_7_1-ibm-devel-1.7.1_sr4.70-26.58.1 java-1_7_1-ibm-jdbc-1.7.1_sr4.70-26.58.1 - SUSE Linux Enterprise Server 11-SP4-LTSS (i586 x86_64): java-1_7_1-ibm-alsa-1.7.1_sr4.70-26.58.1 java-1_7_1-ibm-plugin-1.7.1_sr4.70-26.58.1

References

#1174157 #1175259

Cross- CVE-2019-17639 CVE-2020-14577 CVE-2020-14578

CVE-2020-14579 CVE-2020-14583 CVE-2020-14593

CVE-2020-14621

Affected Products:

SUSE Linux Enterprise Server 11-SP4-LTSS

https://www.suse.com/security/cve/CVE-2019-17639.html

https://www.suse.com/security/cve/CVE-2020-14577.html

https://www.suse.com/security/cve/CVE-2020-14578.html

https://www.suse.com/security/cve/CVE-2020-14579.html

https://www.suse.com/security/cve/CVE-2020-14583.html

https://www.suse.com/security/cve/CVE-2020-14593.html

https://www.suse.com/security/cve/CVE-2020-14621.html

https://bugzilla.suse.com/1174157

https://bugzilla.suse.com/1175259

Severity
Announcement ID: SUSE-SU-2020:14484-1
Rating: moderate

Related News