SUSE: 2021:298-1 suse/sle15 Security Update

Advisories

SUSE Container Update Advisory: suse/sle15
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2021:298-1
Container Tags        : suse/sle15:15.1 , suse/sle15:15.1.6.2.502
Container Release     : 6.2.502
Severity              : important
Type                  : security
References            : 1184614 1189521 CVE-2021-3712 
-----------------------------------------------------------------

The container suse/sle15 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2021:2831-1
Released:    Tue Aug 24 16:20:45 2021
Summary:     Security update for openssl-1_1
Type:        security
Severity:    important
References:  1189521,CVE-2021-3712
This update for openssl-1_1 fixes the following security issue:

- CVE-2021-3712: a bug in the code for printing certificate details could
  lead to a buffer overrun that a malicious actor could exploit to crash
  the application, causing a denial-of-service attack. [bsc#1189521]

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2021:2938-1
Released:    Fri Sep  3 09:19:36 2021
Summary:     Recommended update for openldap2
Type:        recommended
Severity:    moderate
References:  1184614

This update for openldap2 fixes the following issue:

- openldap2-contrib is shipped to the Legacy Module. (bsc#1184614)

SUSE: 2021:298-1 suse/sle15 Security Update

September 4, 2021
The container suse/sle15 was updated

Summary

Advisory ID: SUSE-SU-2021:2831-1 Released: Tue Aug 24 16:20:45 2021 Summary: Security update for openssl-1_1 Type: security Severity: important Advisory ID: SUSE-RU-2021:2938-1 Released: Fri Sep 3 09:19:36 2021 Summary: Recommended update for openldap2 Type: recommended Severity: moderate

References

References : 1184614 1189521 CVE-2021-3712

1189521,CVE-2021-3712

This update for openssl-1_1 fixes the following security issue:

- CVE-2021-3712: a bug in the code for printing certificate details could

lead to a buffer overrun that a malicious actor could exploit to crash

the application, causing a denial-of-service attack. [bsc#1189521]

1184614

This update for openldap2 fixes the following issue:

- openldap2-contrib is shipped to the Legacy Module. (bsc#1184614)

Severity
Container Advisory ID : SUSE-CU-2021:298-1
Container Tags : suse/sle15:15.1 , suse/sle15:15.1.6.2.502
Container Release : 6.2.502
Severity : important
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.