SUSE: 2021:346-1 suse/sles12sp3 Security Update | LinuxSecurity.com

Advisories

SUSE Container Update Advisory: suse/sles12sp3
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2021:346-1
Container Tags        : suse/sles12sp3:2.0.2 , suse/sles12sp3:24.304 , suse/sles12sp3:latest
Container Release     : 24.304
Severity              : low
Type                  : security
References            : 1189521 CVE-2021-3712 
-----------------------------------------------------------------

The container suse/sles12sp3 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2021:3144-1
Released:    Mon Sep 20 07:57:55 2021
Summary:     Security update for openssl
Type:        security
Severity:    low
References:  1189521,CVE-2021-3712
This update for openssl fixes the following issues:

- CVE-2021-3712: This is an update for the incomplete fix for CVE-2021-3712. 
  Read buffer overruns processing ASN.1 strings (bsc#1189521).

SUSE: 2021:346-1 suse/sles12sp3 Security Update

September 22, 2021
The container suse/sles12sp3 was updated

Summary

Advisory ID: SUSE-SU-2021:3144-1 Released: Mon Sep 20 07:57:55 2021 Summary: Security update for openssl Type: security Severity: low

References

References : 1189521 CVE-2021-3712

1189521,CVE-2021-3712

This update for openssl fixes the following issues:

- CVE-2021-3712: This is an update for the incomplete fix for CVE-2021-3712.

Read buffer overruns processing ASN.1 strings (bsc#1189521).

Severity
Container Advisory ID : SUSE-CU-2021:346-1
Container Tags : suse/sles12sp3:2.0.2 , suse/sles12sp3:24.304 , suse/sles12sp3:latest
Container Release : 24.304
Severity : low
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.