SUSE: 2022:0923-1 important: Test SUSE:SLE-15-SP4 | LinuxSecurity.com

   SUSE Security Update: Test update for SUSE:SLE-15-SP4:Update (security)
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:0923-1
Rating:             important
References:         #1194507 
Affected Products:
                    SUSE Linux Enterprise Desktop 15-SP4
                    SUSE Linux Enterprise High Performance Computing 15-SP4
                    SUSE Linux Enterprise Module for Basesystem 15-SP4
                    SUSE Linux Enterprise Server 15-SP4
                    SUSE Linux Enterprise Server for SAP Applications 15-SP4
______________________________________________________________________________

   An update that contains security fixes can now be installed.

Description:

   This is a security test update for SUSE:SLE-15-SP4:Update


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Module for Basesystem 15-SP4:

      zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP4-2022-923=1



Package List:

   - SUSE Linux Enterprise Module for Basesystem 15-SP4 (aarch64 ppc64le s390x x86_64):

      update-test-security-5.1-150200.35.1


References:

   https://bugzilla.suse.com/1194507

SUSE: 2022:0923-1 important: Test SUSE:SLE-15-SP4

March 21, 2022
An update that contains security fixes can now be installed

Summary

This is a security test update for SUSE:SLE-15-SP4:Update Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Linux Enterprise Module for Basesystem 15-SP4: zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP4-2022-923=1 Package List: - SUSE Linux Enterprise Module for Basesystem 15-SP4 (aarch64 ppc64le s390x x86_64): update-test-security-5.1-150200.35.1

References

#1194507

Affected Products:

SUSE Linux Enterprise Desktop 15-SP4

SUSE Linux Enterprise High Performance Computing 15-SP4

SUSE Linux Enterprise Module for Basesystem 15-SP4

SUSE Linux Enterprise Server 15-SP4

SUSE Linux Enterprise Server for SAP Applications 15-SP4

https://bugzilla.suse.com/1194507

Severity
Announcement ID: SUSE-SU-2022:0923-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.