SUSE Container Update Advisory: bci/nodejs
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:1046-1
Container Tags        : bci/node:14 , bci/node:14-19.21 , bci/nodejs:14 , bci/nodejs:14-19.21
Container Release     : 19.21
Severity              : important
Type                  : security
References            : 1197443 1198446 CVE-2022-1304 
-----------------------------------------------------------------

The container bci/nodejs was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:1688-1
Released:    Mon May 16 14:02:49 2022
Summary:     Security update for e2fsprogs
Type:        security
Severity:    important
References:  1198446,CVE-2022-1304
This update for e2fsprogs fixes the following issues:

- CVE-2022-1304: Fixed out-of-bounds read/write leading to segmentation fault
  and possibly arbitrary code execution. (bsc#1198446)

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2022:1691-1
Released:    Mon May 16 15:13:39 2022
Summary:     Recommended update for augeas
Type:        recommended
Severity:    moderate
References:  1197443
This update for augeas fixes the following issue:

- Sysctl keys can contain some more non-alphanumeric characters. (bsc#1197443) 


The following package changes have been done:

- libaugeas0-1.10.1-150000.3.12.1 updated
- libcom_err2-1.43.8-150000.4.33.1 updated
- container:sles15-image-15.0.0-17.14.14 updated