SUSE Container Update Advisory: suse/sles12sp5
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:1055-1
Container Tags        : suse/sles12sp5:6.5.327 , suse/sles12sp5:latest
Container Release     : 6.5.327
Severity              : important
Type                  : security
References            : 1197443 1198446 CVE-2022-1304 
-----------------------------------------------------------------

The container suse/sles12sp5 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:1695-1
Released:    Tue May 17 09:14:13 2022
Summary:     Security update for e2fsprogs
Type:        security
Severity:    important
References:  1198446,CVE-2022-1304
This update for e2fsprogs fixes the following issues:

- CVE-2022-1304: Fixed out-of-bounds read/write leading to segmentation fault
  and possibly arbitrary code execution. (bsc#1198446)

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2022:1701-1
Released:    Tue May 17 12:10:11 2022
Summary:     Recommended update for augeas
Type:        recommended
Severity:    moderate
References:  1197443
This update for augeas fixes the following issues:

- Fix handling of keywords in new sysctl.conf (bsc#1197443) 


The following package changes have been done:

- libaugeas0-1.10.1-4.3.2 updated
- libcom_err2-1.43.8-3.17.1 updated