SUSE Security Update: Security update for libreoffice
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:1093-1
Rating:             moderate
References:         #1196456 SLE-18213 
Cross-References:   CVE-2021-25636
CVSS scores:
                    CVE-2021-25636 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
                    CVE-2021-25636 (SUSE): 6.3 CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:L/I:H/A:H

Affected Products:
                    SUSE Linux Enterprise Desktop 12-SP5
                    SUSE Linux Enterprise Server 12-SP5
                    SUSE Linux Enterprise Server for SAP Applications 12-SP5
                    SUSE Linux Enterprise Software Development Kit 12-SP5
                    SUSE Linux Enterprise Workstation Extension 12-SP5
______________________________________________________________________________

   An update that fixes one vulnerability, contains one
   feature is now available.

Description:

   This update for libreoffice fixes the following issues:

   Update to version 7.2.5.1 (jsc#SLE-18213):
   - CVE-2021-25636: Fixed an incorrect validation of digitally signed
     documents (bsc#1196456).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Workstation Extension 12-SP5:

      zypper in -t patch SUSE-SLE-WE-12-SP5-2022-1093=1

   - SUSE Linux Enterprise Software Development Kit 12-SP5:

      zypper in -t patch SUSE-SLE-SDK-12-SP5-2022-1093=1



Package List:

   - SUSE Linux Enterprise Workstation Extension 12-SP5 (x86_64):

      libreoffice-7.2.5.1-48.19.4
      libreoffice-base-7.2.5.1-48.19.4
      libreoffice-base-debuginfo-7.2.5.1-48.19.4
      libreoffice-base-drivers-postgresql-7.2.5.1-48.19.4
      libreoffice-base-drivers-postgresql-debuginfo-7.2.5.1-48.19.4
      libreoffice-calc-7.2.5.1-48.19.4
      libreoffice-calc-debuginfo-7.2.5.1-48.19.4
      libreoffice-calc-extensions-7.2.5.1-48.19.4
      libreoffice-debuginfo-7.2.5.1-48.19.4
      libreoffice-debugsource-7.2.5.1-48.19.4
      libreoffice-draw-7.2.5.1-48.19.4
      libreoffice-draw-debuginfo-7.2.5.1-48.19.4
      libreoffice-filters-optional-7.2.5.1-48.19.4
      libreoffice-gnome-7.2.5.1-48.19.4
      libreoffice-gnome-debuginfo-7.2.5.1-48.19.4
      libreoffice-gtk3-7.2.5.1-48.19.4
      libreoffice-gtk3-debuginfo-7.2.5.1-48.19.4
      libreoffice-impress-7.2.5.1-48.19.4
      libreoffice-impress-debuginfo-7.2.5.1-48.19.4
      libreoffice-librelogo-7.2.5.1-48.19.4
      libreoffice-mailmerge-7.2.5.1-48.19.4
      libreoffice-math-7.2.5.1-48.19.4
      libreoffice-math-debuginfo-7.2.5.1-48.19.4
      libreoffice-officebean-7.2.5.1-48.19.4
      libreoffice-officebean-debuginfo-7.2.5.1-48.19.4
      libreoffice-pyuno-7.2.5.1-48.19.4
      libreoffice-pyuno-debuginfo-7.2.5.1-48.19.4
      libreoffice-writer-7.2.5.1-48.19.4
      libreoffice-writer-debuginfo-7.2.5.1-48.19.4
      libreoffice-writer-extensions-7.2.5.1-48.19.4

   - SUSE Linux Enterprise Workstation Extension 12-SP5 (noarch):

      libreoffice-branding-upstream-7.2.5.1-48.19.4
      libreoffice-icon-themes-7.2.5.1-48.19.4
      libreoffice-l10n-af-7.2.5.1-48.19.4
      libreoffice-l10n-ar-7.2.5.1-48.19.4
      libreoffice-l10n-bg-7.2.5.1-48.19.4
      libreoffice-l10n-ca-7.2.5.1-48.19.4
      libreoffice-l10n-cs-7.2.5.1-48.19.4
      libreoffice-l10n-da-7.2.5.1-48.19.4
      libreoffice-l10n-de-7.2.5.1-48.19.4
      libreoffice-l10n-en-7.2.5.1-48.19.4
      libreoffice-l10n-es-7.2.5.1-48.19.4
      libreoffice-l10n-fi-7.2.5.1-48.19.4
      libreoffice-l10n-fr-7.2.5.1-48.19.4
      libreoffice-l10n-gu-7.2.5.1-48.19.4
      libreoffice-l10n-hi-7.2.5.1-48.19.4
      libreoffice-l10n-hr-7.2.5.1-48.19.4
      libreoffice-l10n-hu-7.2.5.1-48.19.4
      libreoffice-l10n-it-7.2.5.1-48.19.4
      libreoffice-l10n-ja-7.2.5.1-48.19.4
      libreoffice-l10n-ko-7.2.5.1-48.19.4
      libreoffice-l10n-lt-7.2.5.1-48.19.4
      libreoffice-l10n-nb-7.2.5.1-48.19.4
      libreoffice-l10n-nl-7.2.5.1-48.19.4
      libreoffice-l10n-nn-7.2.5.1-48.19.4
      libreoffice-l10n-pl-7.2.5.1-48.19.4
      libreoffice-l10n-pt_BR-7.2.5.1-48.19.4
      libreoffice-l10n-pt_PT-7.2.5.1-48.19.4
      libreoffice-l10n-ro-7.2.5.1-48.19.4
      libreoffice-l10n-ru-7.2.5.1-48.19.4
      libreoffice-l10n-sk-7.2.5.1-48.19.4
      libreoffice-l10n-sv-7.2.5.1-48.19.4
      libreoffice-l10n-uk-7.2.5.1-48.19.4
      libreoffice-l10n-xh-7.2.5.1-48.19.4
      libreoffice-l10n-zh_CN-7.2.5.1-48.19.4
      libreoffice-l10n-zh_TW-7.2.5.1-48.19.4
      libreoffice-l10n-zu-7.2.5.1-48.19.4

   - SUSE Linux Enterprise Software Development Kit 12-SP5 (x86_64):

      libreoffice-debuginfo-7.2.5.1-48.19.4
      libreoffice-debugsource-7.2.5.1-48.19.4
      libreoffice-sdk-7.2.5.1-48.19.4
      libreoffice-sdk-debuginfo-7.2.5.1-48.19.4


References:

   https://www.suse.com/security/cve/CVE-2021-25636.html
   https://bugzilla.suse.com/1196456