Discover Government News


   SUSE Security Update: Security update for pidgin
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:1693-1
Rating:             important
References:         #1199025 
Cross-References:   CVE-2022-26491
CVSS scores:
                    CVE-2022-26491 (SUSE): 8.1 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

Affected Products:
                    SUSE Linux Enterprise Desktop 15-SP4
                    SUSE Linux Enterprise High Performance Computing 15-SP4
                    SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP4
                    SUSE Linux Enterprise Server 15-SP4
                    SUSE Linux Enterprise Server for SAP Applications 15-SP4
                    SUSE Linux Enterprise Workstation Extension 15-SP4
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for pidgin fixes the following issues:

   - CVE-2022-26491: Fixed MITM vulnerability when DNSSEC wasn't used
     (bsc#1199025).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Workstation Extension 15-SP4:

      zypper in -t patch SUSE-SLE-Product-WE-15-SP4-2022-1693=1

   - SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP4:

      zypper in -t patch SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2022-1693=1



Package List:

   - SUSE Linux Enterprise Workstation Extension 15-SP4 (x86_64):

      libpurple-2.14.8-150400.3.3.1
      libpurple-client0-2.14.8-150400.3.3.1
      libpurple-client0-debuginfo-2.14.8-150400.3.3.1
      libpurple-debuginfo-2.14.8-150400.3.3.1
      libpurple-devel-2.14.8-150400.3.3.1
      libpurple-plugin-sametime-2.14.8-150400.3.3.1
      libpurple-plugin-sametime-debuginfo-2.14.8-150400.3.3.1
      libpurple0-2.14.8-150400.3.3.1
      libpurple0-debuginfo-2.14.8-150400.3.3.1
      pidgin-2.14.8-150400.3.3.1
      pidgin-debuginfo-2.14.8-150400.3.3.1
      pidgin-debugsource-2.14.8-150400.3.3.1
      pidgin-devel-2.14.8-150400.3.3.1

   - SUSE Linux Enterprise Workstation Extension 15-SP4 (noarch):

      libpurple-branding-upstream-2.14.8-150400.3.3.1
      libpurple-lang-2.14.8-150400.3.3.1

   - SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP4 (aarch64 ppc64le s390x):

      finch-2.14.8-150400.3.3.1
      finch-debuginfo-2.14.8-150400.3.3.1
      finch-devel-2.14.8-150400.3.3.1
      libpurple-2.14.8-150400.3.3.1
      libpurple-debuginfo-2.14.8-150400.3.3.1
      libpurple-devel-2.14.8-150400.3.3.1
      libpurple-plugin-sametime-2.14.8-150400.3.3.1
      libpurple-plugin-sametime-debuginfo-2.14.8-150400.3.3.1
      libpurple-tcl-2.14.8-150400.3.3.1
      libpurple-tcl-debuginfo-2.14.8-150400.3.3.1
      pidgin-2.14.8-150400.3.3.1
      pidgin-debuginfo-2.14.8-150400.3.3.1
      pidgin-debugsource-2.14.8-150400.3.3.1
      pidgin-devel-2.14.8-150400.3.3.1

   - SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP4 (noarch):

      libpurple-branding-upstream-2.14.8-150400.3.3.1
      libpurple-lang-2.14.8-150400.3.3.1


References:

   https://www.suse.com/security/cve/CVE-2022-26491.html
   https://bugzilla.suse.com/1199025

SUSE: 2022:1693-1 important: pidgin

May 17, 2022
An update that fixes one vulnerability is now available

Summary

This update for pidgin fixes the following issues: - CVE-2022-26491: Fixed MITM vulnerability when DNSSEC wasn't used (bsc#1199025). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Linux Enterprise Workstation Extension 15-SP4: zypper in -t patch SUSE-SLE-Product-WE-15-SP4-2022-1693=1 - SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP4: zypper in -t patch SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2022-1693=1 Package List: - SUSE Linux Enterprise Workstation Extension 15-SP4 (x86_64): libpurple-2.14.8-150400.3.3.1 libpurple-client0-2.14.8-150400.3.3.1 libpurple-client0-debuginfo-2.14.8-150400.3.3.1 libpurple-debuginfo-2.14.8-150400.3.3.1 libpurple-devel-2.14.8-150400.3.3.1 libpurple-plugin-sametime-2.14.8-150400.3.3.1 libpurple-plugin-sametime-debuginfo-2.14.8-150400.3.3.1 libpurple0-2.14.8-150400.3.3.1 libpurple0-debuginfo-2.14.8-150400.3.3.1 pidgin-2.14.8-150400.3.3.1 pidgin-debuginfo-2.14.8-150400.3.3.1 pidgin-debugsource-2.14.8-150400.3.3.1 pidgin-devel-2.14.8-150400.3.3.1 - SUSE Linux Enterprise Workstation Extension 15-SP4 (noarch): libpurple-branding-upstream-2.14.8-150400.3.3.1 libpurple-lang-2.14.8-150400.3.3.1 - SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP4 (aarch64 ppc64le s390x): finch-2.14.8-150400.3.3.1 finch-debuginfo-2.14.8-150400.3.3.1 finch-devel-2.14.8-150400.3.3.1 libpurple-2.14.8-150400.3.3.1 libpurple-debuginfo-2.14.8-150400.3.3.1 libpurple-devel-2.14.8-150400.3.3.1 libpurple-plugin-sametime-2.14.8-150400.3.3.1 libpurple-plugin-sametime-debuginfo-2.14.8-150400.3.3.1 libpurple-tcl-2.14.8-150400.3.3.1 libpurple-tcl-debuginfo-2.14.8-150400.3.3.1 pidgin-2.14.8-150400.3.3.1 pidgin-debuginfo-2.14.8-150400.3.3.1 pidgin-debugsource-2.14.8-150400.3.3.1 pidgin-devel-2.14.8-150400.3.3.1 - SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP4 (noarch): libpurple-branding-upstream-2.14.8-150400.3.3.1 libpurple-lang-2.14.8-150400.3.3.1

References

#1199025

Cross- CVE-2022-26491

CVSS scores:

CVE-2022-26491 (SUSE): 8.1 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

Affected Products:

SUSE Linux Enterprise Desktop 15-SP4

SUSE Linux Enterprise High Performance Computing 15-SP4

SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP4

SUSE Linux Enterprise Server 15-SP4

SUSE Linux Enterprise Server for SAP Applications 15-SP4

SUSE Linux Enterprise Workstation Extension 15-SP4

https://www.suse.com/security/cve/CVE-2022-26491.html

https://bugzilla.suse.com/1199025

Severity
Announcement ID: SUSE-SU-2022:1693-1
Rating: important

Related News